Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 877W and QoS Voice

Hello all. I have a Cisco Router 877W. In the Site 'cisco.com' it is written that it supports the QoS voice. But in the router management it is not found. Why?

...thanks!

3 REPLIES
Community Member

Re: Cisco 877W and QoS Voice

I believe that you have to configure it from the Command Line Interface.

Thanks,

Alex

Community Member

Re: Cisco 877W and QoS Voice

The 877W does not have the ability to do trust, so if you wanted to do QOS across ports I told someone in another forum to try this. I have not heard back, but I think it should work.

!match traffic

access-list 101 permit tcp any any eq 110

access-list 101 permit tcp any any eq 25

access-list 101 permit tcp any any eq 80

!classify

class-map match-any high-priority-class

match access-group 101

!mark

policy-map high-priority-policy

class high-priority-class

set ip dscp af31

!apply to interface

interface faxx

service-policy output high-priority-policy

!Using the MQC:

>

> Router(config)#class-map HIGHPRIORITY

> match http

> match pop3

> match smtp

> policy-map HIGHPRIORITY_POLICY

> class HIGHPRIORITY

> bandwidth X

>

>

> X = the total % or in kbs of the bandwidth you want to allow for your

> traffic.

>

> then, just go under the WAN interface and do:

>

> Router(config-if)#service-policy output HIGHPRIORITY_POLICY

>

####################

That should take care of it. That will give priority to traffic going

outbound on your WAN interface. If you have services hosted within your network, then you would change that to inbound.

Royce Lindsey, CCVP

Community Member

Re: Cisco 877W and QoS Voice

Hi,

thanks for this reply, but i need prority traffic on RTP.

Say me if this config is good or not for my problem.

Thanks in advance.

I wait your reply

149
Views
0
Helpful
3
Replies
CreatePlease to create content