Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Aironet 1300 QoS

Hello, I have 2 Cisco Aironet 1300 Bridges which provide data and voice communication between 2 buildings. Up until recently QoS has not been needed, but lately there appears to be congestion due to reports of poor voice quality. Building A houses a V3000 NBX Telephone system, Building B houses approximately 30 remote IP phones. Building A and Building B are approximately 100 yards apart. No VLAN's. Due to myself being an extreme noob to Cisco bridges, I was hoping some of you may have had experience in setting this up and hopefully provide some tips. I need to prioritize traffic on UDP ports 2093-2096 and TCP port 1040. Thank you in advance for any suggestions. My current running config is below:

-----------------------------------------------------------------

Using 1283 out of 32768 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname LHS-WeightRoom-WCV

!

!

ip subnet-zero

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

aaa session-id common

!

dot11 ssid wcv

authentication open

guest-mode

!

dot11 ssid wcvcisco

authentication open

infrastructure-ssid optional

!

!

!

username root privilege 15 password 7 0247335A05320A2244

username Cisco privilege 15 password 7 074E164D403D1C061F

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid wcv

!

ssid wcvcisco

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root bridge

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

hold-queue 80 in

!

interface BVI1

ip address 10.141.8.6 255.255.254.0

no ip route-cache

!

ip default-gateway 10.141.8.5

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

1 REPLY
Silver

Re: Cisco Aironet 1300 QoS

Here is the URL for the configuration of Cisco Aironet 1300 QoS. Follow the guide it may help you

http://www.cisco.com/en/US/docs/wireless/access_point/1300/12.3_4_JA/configuration/guide/o13qos.html

290
Views
0
Helpful
1
Replies
CreatePlease to create content