Cisco Support Community
Community Member

Cisco WAP4410N with VoIP and security

I have purchased a Cisco WAP4410N Wireless Access point for home usage.

I am using it for general purposes including VoIP ( Microsoft OCS / Enterprise Voice ).

If I set the security to WPA-AES or preferably to WPA2-AES, then my outgoing sound breaks down after a few seconds.

It works fine without any security or with WEP or WPA-TKIP.

Also the maximum reachable Wireless bandwidth depends on the security selected, as an example with WPA-TKIP I can not go higher than 54 mbps on the N network. the maximum I could reach so far was 130 mbps.

I have the latest firmware on the AP, the latest Intel driver on the notebook ( Lenovo T61p ), tried with different channels, etc.

I use just one VLAN ( VLAN disabled ) and everything else disabled.

I have also tried to disable N and just use B+G, but AES dos not work with that either.

Everything works perfectly well, with the wire or with my old AP ( AirLine 5460Ap V2 )

Any idea is more than welcome !

Thanks, Eors Baboczky ( IT manager at Microsoft Hungary Ltd. )

CreatePlease to create content