Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CP-7921G Phone and AP1242AG Access Point

I have a CP-7921G phone that cannot connect to AP1242AG. It keeps saying "locating network services". (I think if the WEP key does not match, "authentication failure" will display.) But it is working well with BR1310G bridge. The configurations are identical in these 2 devices.

On the bridge:

---------------

dot11 ssid ABCD

authentication open

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit xxx transmit-key

encryption mode wep mandatory

!

ssid ABCD

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root access-point

antenna receive right

antenna transmit right

world-mode dot11d country NZ both

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

---------------------------

On the AP:

----------------

dot11 ssid ABCD

authentication open

!

dot11 network-map

power inline negotiation prestandard source

!

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 40bit xxx

transmit-key

encryption mode wep mandatory

!

ssid ABCD

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

world-mode dot11d country NZ both

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

-----------------------------

Can anybody see any configuration errors?

What do you advise me to do next?

Thanks.

4 REPLIES
Anonymous
N/A

Re: CP-7921G Phone and AP1242AG Access Point

I don't see anything wrong in the configuration. I have come across couple of bugs regarding this error message. Check for interference in you locality and try changing the channel number. Also try upgading the firmware of the phone.

New Member

Re: CP-7921G Phone and AP1242AG Access Point

Hi,

It was an encryption key error.

It is working now.

Thanks.

Cisco Employee

Re: CP-7921G Phone and AP1242AG Access Point

Should not use the same SSID w/ different authentication/encryption credentials. On the bridge you have WEP128 and on the AP you have WEP40. The phone can only be configured for one or the other.

I see you are located in New Zealand, therefore have the -W model phone, which requires world mode to be enabled.

I do see it is enabled in your ap config, which is necessary.

New Member

Re: CP-7921G Phone and AP1242AG Access Point

hi i have the same but the phone is continuing authenticating with AP, some body can help me....

463
Views
0
Helpful
4
Replies
CreatePlease to create content