Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issues with DHCP, cisco 871w

Hi all,

Recently purchased a 871w, from what I can see all the config is as it should be.

The dhcp is working on the fa ports but not the wifi hence it could be a bridging issue:/

Here is my config minus passwords. Any pointers would be brilliant

Current configuration : 2626 bytes
!
! Last configuration change at 12:36:43 UTC Thu Jul 28 2011
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HOMERTR
!
boot-start-marker
boot system flash:/c870-advipservicesk9-mz.151-4.M7.bin
boot-end-marker
!
!
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
!
dot11 syslog
!
dot11 ssid Home_New
authentication open
authentication key-management wpa
guest-mode
infrastructure-ssid
wpa-psk ascii ***********
!
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.50.3.1 10.50.3.3
!
ip dhcp pool LAN
network 10.50.3.0 255.255.255.0
default-router 10.50.3.1
domain-name home
dns-server 10.50.3.1 8.8.8.8
!
!
!
ip cef
ip name-server 8.8.8.8
ip name-server 4.2.2.2
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
bridge irb
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description BT INFINITY
no ip address
duplex auto
speed auto
pppoe-client dial-pool-number 1
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers tkip
!
ssid Home_New
!
speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description INSIDE LAN
ip address 10.50.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
bridge-group 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname bthomehub@btinternet.com
ppp chap password *********
ppp pap sent-username bthomehub@btinternet.com password 7 053B071C325B411B1D
!
interface BVI1
description $ES_LAN$
no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended BTINFINITY_ACCESSLIST
permit ip 10.50.3.0 0.0.0.255 any
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
exec-timeout 0 0
no modem enable
line aux 0
line vty 0 4
login
transport input telnet ssh
!
scheduler max-task-time 5000
end

1 REPLY
Cisco Employee

Issues with DHCP, cisco 871w

Please put no IP address under interface vlan1 and put the IP address which is there under vlan1 to BVI1.

1709
Views
0
Helpful
1
Replies
CreatePlease to create content