Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Location Server /WCS

I upgraded my WCS to 6.0.188.0. When I did so I lost the ability in

to display Clients in Maps on the WCS. Do I have to convert to MSE?

Is there a new license policy? Prior to this I was able to

see clients in Maps. We do have a 2700 location server.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Location Server /WCS

Well, this is funny because WCS 6.0.188.0 does not exist...at least on the available software download page...

Are you sure it is .188?

These are the available 6.x releases for WCS: 6.0.132.0, 6.0.170.0, 6.0.181.0, 6.0.196.0.

And the RN for the lates WCS software, were it shows the compatibility with WLC and MSE versions:

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN6_0_196.html#wp115285.

Meaning if you go to WCS 6.0.196.0 you will need Location server 6.0.102.0:

http://www.cisco.com/en/US/partner/docs/wireless/location/2700/release/notes/larn6_0_102.html#wp998993.

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Re: Location Server /WCS

Do it exactly that Tiago says.

You must maintain your WCS-Location Appliance correctly aligned; and in this manner you should track your wireless Clients.

You do not need to "upgrade" (Buy) to a MSE platform although you can do it; remember if you do that to buy also the "Context aware License for clients", if not, you can not track wireless client (only 100 for a trial time of 30 days). Location Appliance actually do not need any license to track clients, tags or Rogues AP´s.

Best Regards.

4 REPLIES
Cisco Employee

Re: Location Server /WCS

Well, this is funny because WCS 6.0.188.0 does not exist...at least on the available software download page...

Are you sure it is .188?

These are the available 6.x releases for WCS: 6.0.132.0, 6.0.170.0, 6.0.181.0, 6.0.196.0.

And the RN for the lates WCS software, were it shows the compatibility with WLC and MSE versions:

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN6_0_196.html#wp115285.

Meaning if you go to WCS 6.0.196.0 you will need Location server 6.0.102.0:

http://www.cisco.com/en/US/partner/docs/wireless/location/2700/release/notes/larn6_0_102.html#wp998993.

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Re: Location Server /WCS

Do it exactly that Tiago says.

You must maintain your WCS-Location Appliance correctly aligned; and in this manner you should track your wireless Clients.

You do not need to "upgrade" (Buy) to a MSE platform although you can do it; remember if you do that to buy also the "Context aware License for clients", if not, you can not track wireless client (only 100 for a trial time of 30 days). Location Appliance actually do not need any license to track clients, tags or Rogues AP´s.

Best Regards.

New Member

Re: Location Server /WCS

Sorry the  WISM  version is 6.0.188.0  the WCS version is 7.0.164.0.

Re: Location Server /WCS

Look at the client requirements:

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN7_0.html#wp68364

WCS: 7.0.164.0

WLC: 6.0.188.0

LOC: 6.0.101.0

I always recommend keep aligned all version in the same tree unless you have a "strong" reason that advice the upgrade to the next version.

Best regards.

691
Views
0
Helpful
4
Replies
CreatePlease login to create content