Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SpectraLink and 4.2 WiSM

Running 4.1.185 in production with older Spectralink phones (NetLink i340/h340) - all is well. When I upgrade my backup controller to any 4.2 release (4.2.176 is the latest tried), SpectraLinks quit working - "No GW Response". This usually is a multicast issue, but cannot find the problem. Anyone run into this?

BTW, using WiSMs, not WLCs

2 REPLIES

Re: SpectraLink and 4.2 WiSM

What is your multicast mode setting?

New Member

Re: SpectraLink and 4.2 WiSM

I found out that due to stricter handling of multicast in WLC/WiSM v4.2 and newer, it was necessary to enable PIM sparse-dense mode & ip multicast routing on the WiSM host switches for the SpectraLink VLAN *and* all the VLANs having APs... even though the phones and the NetLink gateways are in the same VLAN; strange to me, since SpectraLink SVP traffic is unroutable. Anyway, problem solved!

And for the benefit of others who may read this: There is also a new option for igmp snooping in the v4.2+ which must be turned on as part of the equation. (I'd already enabled it before my OP here.)

337
Views
0
Helpful
2
Replies