Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ssid pb

hi all;

i work with a uc520 and i want to configure 2 SSID with two vlan (1,2), i did the configuration but when i do a search for the two ssid from my laptop i didn't discover them, but i can discover the others,

i tried to configure guest-mode, but it accept only one guest-mode parameter, this is a show from my conf:

Building configuration...

Current configuration : 13367 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname UC520

!

boot-start-marker

boot system flash uc500-advipservicesk9-mz.124-11.XW7.bin

boot-end-marker

!

logging buffered 4096

!

no aaa new-model

!

!

!

!

!

dot11 ssid data-lan

vlan 1

authentication open

!

dot11 ssid voice

vlan 100

authentication open

guest-mode

!

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp use vrf connected

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 192.168.10.1 192.168.10.120

!

ip dhcp pool phone

network 192.168.10.0 255.255.255.0

default-router 192.168.10.10

option 150 ip 192.168.10.10

!

ip dhcp pool data

import all

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

dns-server 84.x.31.5

!

!

ip host voip.meditel.ma 10.150.1.4

ip name-server 84.x.31.5

ip name-server 84.x.31.6

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice translation-profile test

translate calling 1

!

!

voice-card 0

no dspfarm

!

!

!

vtp mode transparent

username cisco password 0 cisco

archive

log config

hidekeys

!

!

vlan 100

name voice

!

!

translation-rule 1

Rule 1 2003 20209000

Rule 2 2000 20209000

Rule 3 2001 20209000

Rule 4 2002 20209000

Rule 5 2005 20209001

!

bridge irb

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.150.14.15 255.255.255.0

!

interface Integrated-Service-Engine0/0

ip unnumbered FastEthernet0/0.1

service-module ip address 10.150.14.14 255.255.255.0

service-module ip default-gateway 10.150.14.15

!

interface FastEthernet0/1/8

!

interface Dot11Radio0/5/0

no ip address

!

ssid data-lan

!

ssid voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

2 REPLIES
Community Member

Re: ssid pb

Try entering those commands:

-------------------------------

interface Dot11Radio0/5/0.1

mbssid

dot11 ssid data-lan

mbssid guest-mode

dot11 ssid voice

mbssid guest-mode

--------------------------------

The work for Cisco autonomous APs, but I don't know if they will work for US520.

Community Member

Re: ssid pb

yes, by default you can only configure one ssid to broadcast, you need to use mbssid-guest mode on both ssids, that way you are able to broadcast both

166
Views
0
Helpful
2
Replies
CreatePlease to create content