Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Support code for CAP2602I,AP1131G,AP1231G,LAP1142N

Hi Team,

 

We have recently bought 2602i type access point for our organization.

Already we have some other Ap's AP1131G,AP1231G,LAP1142N and we have 5505 WLC with 6.0.199.4 code.

But the thing is 2602 is not supported for 6.0.199.4 code and other old Ap's are not supported to new Code as well.

Please suggest the current code which can support all the above access points.

 

Regards,

Arun

6 REPLIES
Hall of Fame Super Gold

2600 requires a minimum of 7

2600 requires a minimum of 7.2.110.X.  At this code level, your 1130 and 1140 will be supported. 

 

However, at that level, this means that your older 1230 is NOT supported.  

 

You now have the option to run either the 2600 or the 1230 in autonomous mode.

New Member

Thanks LEowill the 1130 and

Thanks LEo

will the 1130 and 1140 will support 7.4.100.0 version.

Hall of Fame Super Gold

7.4.100.X will support 1130

7.4.100.X will support 1130 and 1140, however, I strongly recommend you use 7.4.121.0 due to stability issues with 7.4.100.0.

Silver

you can check the

you can check the compatibility matrix and max IOS supported on each AP from the given link

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Bronze

Hi,If you upgrade your WLC

Hi,

If you upgrade your WLC 5505 to latest code, it would not restrict any legacy or old AP (1131,1231, LAP1142N) to join WLC.

you can also see the compatibility matrix which kashif shared.

Hall of Fame Super Gold

If you upgrade your WLC 5505

If you upgrade your WLC 5505 to latest code, it would not restrict any legacy or old AP (1131,1231, LAP1142N) to join WLC.

Warning to all who is reading the above "recommendation" from a Cisco SALES person:  This statement (highlighted above) contains multiple incorrect details.  

 

Read the Release Notes carefully to know what models of APs are supported against what WLC firmware.

119
Views
0
Helpful
6
Replies
CreatePlease login to create content