Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Symbol Netvision Phone w/Cisco 1200 series Access Point

I am running 802.11b access point my phone can associate and get an ip address from my call manager but I keep getting "not registered" "registered". I and then I lose association to the access point. I have 2 vlans on one access point one for voice and one for data. Please let me know if someone has a work around or a fix.

Stan

5 REPLIES
Cisco Employee

Re: Symbol Netvision Phone w/Cisco 1200 series Access Point

are you seeing the phone become unassociated on the AP ?

do you see a lot of CRC errors etc ?

New Member

Re: Symbol Netvision Phone w/Cisco 1200 series Access Point

Yes the phone is becoming unassociated on the AP. I see a lot CRC errors. Every time I begin to dial an extension, that is when it becomes disassociated.

Thanks

Stan

Cisco Employee

Re: Symbol Netvision Phone w/Cisco 1200 series Access Point

Stan,

Sounds like you have an interference problem.

What did your site survey show up in terms of other AP's and overlapping coverage areas ? Try a new channel that has the 2 channel separation from other busy channels and maybe even try a new/better placement of the AP

effectivly what you have now is the equivalent of pulling out the cable and plugging it back in constantly on a standard IP phone this means you will not be able to make calls

What firmware you running on the AP ?

New Member

Re: Symbol Netvision Phone w/Cisco 1200 series Access Point

I am currently running Release 12.2.11-JA1. I have only one Access Point on channel 1. This is in a lab enviroment.

New Member

Re: Symbol Netvision Phone w/Cisco 1200 series Access Point

try to configure the phone as an h323 gateway (add phone, type h323) in the call manager and check if this works. Officially the netvision phones are not verified by Cisco..

222
Views
0
Helpful
5
Replies
CreatePlease to create content