Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Wlan is broadcasted as unkonown

Hi all,

I am having a 5508 controller with a total of 16 Wlan's configured, when i create the 16th Wlan and enable it and enable the broadcasting too, it appears as unknown when i search for it on the labtop.

i have noticed that the AP group holds 14 Wlan and it is not containing the rest 2 Wlan's.

any idea.

Everyone's tags (1)
4 REPLIES

Re: Wlan is broadcasted as unkonown

Are you using the 'default' AP group?

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Wlan is broadcasted as unkonown

yes

Cisco Employee

Wlan is broadcasted as unkonown

The default-group should dynamically add the first 16 WLANs defined on the controller.

I understand that you can see the first 14 added but not the whole number of WLANs needed?

In the meantime if you create another AP group and do the required mapping for WLAN --> Interface per AP

does it work fine for you?

What is the controller version that you have?

Wlan is broadcasted as unkonown

Mamoun:
Where do you see the "unknown"? in your laptop the SSID name metnioned as "unknown"? or you are trying with some scanner's utility to find the AP?

As maldehne metnioned, if you are using the default AP group the created SSIDs should be members of that group by default. are you using other groups except the default one? if yes make sure to add all WLANs you want to broadcast under the same group (default group if you want) and try.

If It did not work then there could possibly be a problem with the code because under normal situations SSIDs should be broadcasted normally. just make sure that hte SSID is enabled and broadcasting.

You can also try move all your WLANs from the default group to some other new group and see if it works.

let us know what is happenign with you.

Amjad

Rating useful replies is more useful than saying "Thank you"
820
Views
0
Helpful
4
Replies