Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 4404 and AP 1242 Lwapp mode (not work)

I'm connecting the AP model 1242 with a WLC4404.

i'm using a layer3 cisco for DHCP for to pass the option 43.

I use the WLC in the LWAPP L3 mode.

I doesn't work. I've connected my pc with the AP and attach the file txt with a log.

log of the AP 1242

......

i think that the problem is

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (controller - WLC-1)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.

%LWAPP-5-CHANGED: LWAPP changed state to DOWNXmodem file system is available.

flashfs[0]: 8 files, 3 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 15998976

flashfs[0]: Bytes used: 5404160

flashfs[0]: Bytes available: 10594816

flashfs[0]: flashfs fsck took 26 seconds.

Base ethernet MAC Address: 00:1d:a1:ce:39:dc

Initializing ethernet port 0...

Reset ethernet port 0...

Reset done!

ethernet link up, 100 mbps, full-duplex

Ethernet port 0 initialized: link is up

Loading "flash:/c1240-k9w8-mx.124-10b.JA/c1240-k9w8-mx.124-10b.JA"...################################################################################################################################################################################################################################################################################################################################

File "flash:/c1240-k9w8-mx.124-10b.JA/c1240-k9w8-mx.124-10b.JA" uncompressed and installed, entry point: 0x3000

executing...

--------------------------------------

and the AP go in loop.

I can try to connect a DNS server , but there aren't any change.

What can i go ?

thanks for your help

FC

1 REPLY

Re: WLC 4404 and AP 1242 Lwapp mode (not work)

That certainly is in interesting one!

Few things though...

1 - What version of code are you using on the WLC?

2 - Is it possible to get a copy of the corresponding logs from the WLC?

3 - Are there any firewalls / ACLs between the AP & WLC?

My initial thoughts are;

A - Buggy code. Lots of people like to stick with old code and I really don't know why, so try upgrading this.

B - Comms error. The AP is certainly contacting the Management Interface, but I'm not sure about the AP-Manager interface. Double-check the config of both interfaces.

C - Comms restriction. Is there anything that would stop the AP using UDP 12,222 - 12,224 between its self, and the WLC Management & AP-Manager interfaces?

Take a look and get back to us.

Regards,

Richard

431
Views
0
Helpful
1
Replies