Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLC and 7921 phone rejected for repetly auth fail

I all, I have a problemwith my 7921 that sometimes WLC put out phone for auth failure.

I see this rows in message log og phone:

2008-10-29 09:50:41:0170 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 09:50:41:0180 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 09:50:41:0180 CP-7921G authpriv.err AUD: pwrite fail

2008-10-29 09:50:41:0250 CP-7921G user.err netd: SCCP Requested a network status check

2008-10-29 09:50:41:0350 CP-7921G user.info modprobe: insmod -s -k eth0

2008-10-29 09:50:42:0150 CP-7921G user.err SCCP: Skinny_get_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 09:50:42:0160 CP-7921G user.err SCCP: Skinny_get_alt_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 09:50:48:0330 CP-7921G user.err SCCP: Skinny_get_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 09:50:48:0340 CP-7921G user.err SCCP: Skinny_get_alt_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 09:52:50:0010 CP-7921G user.err SCCP: Skinny_get_IPconnect: Could NOT getGNetutilVarVal!

2008-10-29 09:52:50:0010 CP-7921G user.err SCCP: fallback to CCM<ac:4 sb:-1 re:0>

2008-10-29 09:52:50:0280 CP-7921G user.err netd: SCCP Requested a network status check

2008-10-29 09:52:50:0460 CP-7921G authpriv.err AUD: pwrite fail

2008-10-29 09:52:50:0910 CP-7921G user.info modprobe: insmod -s -k eth0

2008-10-29 09:58:44:0640 CP-7921G user.err SCCP: Skinny_get_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 09:58:44:0640 CP-7921G user.err SCCP: Skinny_get_alt_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 10:01:14:0520 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0520 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0530 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0540 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0540 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0550 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0560 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0760 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0760 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0770 CP-7921G user.err SCCP: no data[0]<0:8:0>

2008-10-29 10:01:14:0770 CP-7921G user.err netd: SCCP Requested a network status check

2008-10-29 10:01:15:0000 CP-7921G authpriv.err AUD: pwrite fail

2008-10-29 10:01:15:0370 CP-7921G user.info modprobe: insmod -s -k eth0

2008-10-29 10:01:46:0340 CP-7921G user.err SCCP: pri-tcp timeout<-47>

2008-10-29 10:01:46:0340 CP-7921G authpriv.err AUD: pwrite fail

2008-10-29 10:01:46:0630 CP-7921G user.err netd: SCCP Requested a network status check

2008-10-29 10:01:55:0870 CP-7921G user.info modprobe: insmod -s -k eth0

2008-10-29 10:02:26:0210 CP-7921G user.err SCCP: Reg Retry Failed

2008-10-29 10:02:27:0120 CP-7921G authpriv.err AUD: pwrite fail

2008-10-29 10:02:27:0260 CP-7921G user.err netd: SCCP Requested a network status check

2008-10-29 10:02:50:0700 CP-7921G user.info modprobe: insmod -s -k eth0

2008-10-29 10:02:55:0720 CP-7921G user.err SCCP: Skinny_get_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 10:02:55:0720 CP-7921G user.err SCCP: Skinny_get_alt_tftpIp: Could NOT getGNetutilVarVal!

2008-10-29 10:04:23:0610 CP-7921G user.err wlanmgr: TI_GetPrimaryBSSIDInfo error 1, ie length 0

2008-10-29 10:05:14:0940 CP-7921G user.err GUI: set LCD 6

2008-10-29 10:05:46:0790 CP-7921G user.err GUI: set LCD -1

2008-10-29 10:13:54:0710 CP-7921G user.err GUI: KEYPAD: key 0x2 released!(before debounce timeout)

2008-10-29 10:13:54:0710 CP-7921G user.err GUI: set LCD 6

2008-10-29 10:14:38:0090 CP-7921G user.err GUI: set LCD -1

Anyone can help me to understand witch is the problem?

2 REPLIES
Bronze

Re: WLC and 7921 phone rejected for repetly auth fail

You have mentioned that the phone received these authentication failure messages "sometimes". So, does the phone authenticate without any issues normally? Again, the logs from the controller when the phone is disconnected will help us troubleshoot this problem. Use the commands "debug aaa events enable" to collect logs on the controller. If this happens only occasionally and not always then this cannot be a configuration issue. Must be most likely an intermittent connectivity issue. Are you seeing this issue only with phones? Are the wireless clients which are in the same vicinity connecting to the network without any issues? Please let me know so that the issue can be understood and a resolution can be found.

Cisco Employee

Re: WLC and 7921 phone rejected for repetly auth fail

Need more info on the setup (authentication mode, frequency, etc.).

1285
Views
0
Helpful
2
Replies
CreatePlease to create content