Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Minimum requirements to upgrade a VxWorks-based Access Point to Cisco IOS

Resolution

In order to upgrade from a VxWorks-based AP to Cisco IOS Software, your AP must run one of these VxWorks firmware versions.

  • 12.03T
  • 12.02T1
  • 12.01T1
  • 12.00T
  • 11.23T
  • 11.21
  • 11.56
  • 11.54T

    If you have VxWorks with firmware version 12.04 or later, you must first downgrade VxWorks to one of the earlier versions. You cannot upgrade to Cisco IOS  Software from VxWorks unless you perform this downgrade.

    In order to run the upgrade process, the AP must have at least 4 MB of DRAM available.For more information on the minimum VxWorks versions requirement to upgrade to Cisco IOS, refer to the Components Used section of Upgrade Cisco Aironet AP1200 to IOS.

    For instructions on how to upgrade the VxWorks firmware, refer to Upgrading VxWorks Firmware from the Console.

Problem Type

Upgrade

Products

Access point

Product OS

IOS

VxWorks

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 06:06 PM
Updated by: