Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Redneck guide to setting up a Cisco 3850 ios controller

http://www.youtube.com/watch?v=eHOQe56QBpA

This video ended up being a lot longer than I thought it would.  Below should be a config you can just paste in to a 3850 then reboot it and it should come up as a configured controller.

!

hostname 3850

!

boot-start-marker

boot-end-marker

!

!

!

!

########Username

username testing privilege 15 secret testing

no aaa new-model

switch 1 provision ws-c3850-24p

!

ip device tracking

!

######### DHCP for APs, no option 43 needed because they are on the same subnet as WLC######

ip dhcp pool APs

network 10.10.0.0 255.255.255.0

default-router 10.10.0.1

dns-server 10.10.0.1

!

######### DHCP for wireless clients, removed if you already have DHCP server######

ip dhcp pool Clients

network 10.50.0.0 255.255.255.0

default-router 10.50.0.1

dns-server 10.50.0.1

!

!

!

interface GigabitEthernet1/0/1

description CAPWAP AP

switchport access vlan 10

switchport mode access

!        

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

description Management Interface

ip address 10.10.0.2 255.255.255.0

!

interface Vlan50

description Management Interface

ip address 10.50.0.1 255.255.255.0

!

ip default-gateway 10.10.0.1

no ip http server

ip http authentication local

ip http secure-server

!

!

!

ip sla enable reaction-alerts

!

!

!

line con 0

logging synchronous

!

line vty 0 4

logging synchronous

login local

line vty 5 15

logging synchronous

login local

!

#######  This set switch as an MC####

wireless mobility controller

!

####### This sets the interface the APs will talk to#####

wireless management interface Vlan10

!

####### Enables management over wifi########

wireless mgmt-via-wireless

!

####### WLAN config #######

wlan testing1234 1 testing1234

client vlan 50

no security wpa akm dot1x

security wpa akm psk set-key ascii 0 testing1234

no shutdown

end

2010
Views
0
Helpful
0
Comments