Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

The service compress-config command on the AP does not work

Resolution

You cannot issue the service compress-config command on Access Points (APs) to compress the configuration because this command is not supported on APs. Prior to Cisco IOS  Software Release 12.3(02)JA, the AP accepts the service compress-config command from the user, but the configuration is not compressed. Instead, the configuration may get corrupted. If this happens, the AP fails to boot when you reload the AP. 

In Cisco IOS Software Release 12.3(02)JA and later, the AP issues the Boot ROMs do not support NVRAM compression. Disabling service compress-config message when the command is issued.

Problem Type

Error message

Products

Access point

IOS Errors, Warnings, Statistics and Log Messages

Boot ROMs do not support NVRAM compression. Disabling service compress-config

Version history
Revision #:
1 of 1
Last update:
‎06-18-2009 03:53 PM
Updated by: