Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Users unable to perform AP configuration or firmware update jobs when two WLSEs are managed in high availability mode and also not able to log in to the WLSE GUI.

Core Issue

When the Java Cryptography Extension (JCE) certificate expires, key CiscoWorks Wireless LAN Solution Engine (WLSE) functions are unavailable until the patch is installed. This includes High Availability (HA), configuration, and Cisco Access Point (AP) firmware update jobs.

Resolution

This problem is tracked in Cisco bug ID CSCsb39389.

These are possible workarounds for this issue:

For WLSE 1130, upgrade to a newer release, such as WLSE 2.11. Download these files from the Cisco Software Center:

File Name: WLSE-2.11u-K9.zip
Readme: WLSE-2.11-K9.readme-V2.txt

For WLSE 1105 running Release 2.7.1 or 2.7, download these files from the Cisco Software Center:


File Name: WLSE-2.x-CSCsb39389
Readme: WLSE-2.x-CSCsb39389.readmeV1.txt

Problem Type

Configure / Configuration issues

No connectivity

Software issues

Products

Access point

CiscoWorks Wireless LAN Solution Engine (WLSE)

Device Access Method

GUI Interface

Version history
Revision #:
1 of 1
Last update:
‎06-18-2009 03:50 PM
Updated by: