Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

When compiling the Linux driver, you get memcpy errors

Core Issue

This is usually due to problems with the PCMCIA-CS source or the kernel source.

Resolution

Make sure that the PCMCIA-CS source is at least 3.1.22 (3.1.26 or later is preferred). Also, verify that the running kernel and the kernel source tree are the same.

Problem Type

Upgrade

Error message

Products

WLAN adapters (wireless card) / ACU (Aironet Client Utility)

Version history
Revision #:
1 of 1
Last update:
‎06-18-2009 03:54 PM
Updated by: