cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Estimados, tengo configurado mi AP 1131ag con integracion RADIUS, funcionando ok, pero no esta entregando DHCP a equipo movil, se configuro tanto a nivel local como apuntando a server DHCP, aun asi persiste problema, estuve leyendo por ahi que se requiere habilitar y modificar parametros de propiedades de DHCP Server Windows como opcion 43.....algun tutorial o comando para resolver esto?....version AP:

AP-1131AG-A-K9.JPG

7 RESPUESTAS
New Member

AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Hola,

Option 43 se utiliza mas que todo cuando tienes un WLC y ocupas que los APs obtengan la direccion del WLC configurada en esa opcion.

mencionas que la integracion del AP con el Radius Server funciona bien, quiere decir que en el Radius Server ves los attempts de los clientes wireless que se estan intentando conectar?

Si conectas un cliente alambrico a la misma VLAN donde los clientes wireless se estan conectando, ese cliente alambrico es capaz de obtener IP por DHCP? si no tienes vlans configuradas, intenta conectar una PC al switch donde tienes conectado el AP y fijate si puede obtener direccion por DHCP, si en ninguno de los dos casos puedes obtener direccion esto demuestra que tienes un problema con el DHCP y no con el AP.

El AP lo unico que hace es mandar el requerimiento de direccion de tu cliente a tu red y si el Servidor DHCP responde devolvera la direccion IP. Asi que basicamente debes verificar que funcione bien alambricamente primero.

Tambien hay que verificar que el AP este correctamente agregado a tu Radius Server como un AAA client con el share key correcto.

Espero que esto te ayude, sientete libre de contactarnos con los resultados.

Saludos.

Angel V.

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Estimado, he efectuado una serie de pruebas y los resultados son los mismos, adjunto respuestas:

Al conectarme via Wifi a SSID “AP-T20P7”

1. me pide credenciales de dominio…..se ingresan, queda registro en server Radius de acceso de usuario dando permisos full, pero……… sin IP para navegar , KEY Secret ok entre ambos equipos: AP y Server Radius. He dejado con DHCP interface 0 como también con Ip Fija, en ambos sentidos funciona DHCP.

Adjunto muestra de configuración de AP y mensaje ok de acceso Radius, FAVOR DE COMENTAR……….GRACIAS:

CONFIGURACION AP

Current configuration : 2734 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP-T20P7

!

enable secret 5 $1$5TPF$b3TlYeHP0NSJXrLmn3jiu0

!

aaa new-model

!

!

aaa group server radius SRV_RADIUS

server 192.168.3.84 auth-port 1812 acct-port 1813

!

aaa group server radius EAP_METHOD

server 192.168.3.84 auth-port 1812 acct-port 1813

!

aaa authentication login EAP_METHOD group SRV_RADIUS

!

aaa session-id common

ip domain name tesoreria.cl

ip name-server 200.200.1.20

ip name-server 200.200.1.13

ip dhcp use vrf connected

!

ip dhcp pool WFT20

network 192.168.39.0 255.255.255.0

default-router 192.168.39.1

domain-name tesoreria.cl

option 43 ascii "200.200.1.20"

dns-server 200.200.1.20 200.200.1.13

option 60 ascii "Cisco AP c1130"

!

!

dot11 mbssid

dot11 syslog

dot11 vlan-name WFIT20 vlan 39

!

dot11 ssid AP-T20P7

vlan WFIT20

authentication open eap EAP_METHOD

authentication key-management wpa

mbssid guest-mode

!

!

!

username Cisco password 7 047802150C2E

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

ip helper-address 200.200.1.20

no ip route-cache

!

encryption vlan 39 mode ciphers tkip

!

ssid AP-T20P7

!

station-role root

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.39

encapsulation dot1Q 39

ip helper-address 200.200.1.20

no ip route-cache

bridge-group 39

bridge-group 39 subscriber-loop-control

bridge-group 39 block-unknown-source

no bridge-group 39 source-learning

no bridge-group 39 unicast-flooding

bridge-group 39 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

dfs band 3 block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.39

encapsulation dot1Q 39

no ip route-cache

bridge-group 39

no bridge-group 39 source-learning

bridge-group 39 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

radius-server host 192.168.3.84 auth-port 1812 acct-port 1813 key 7 004E3D0707095B575F

radius-server vsa send authentication

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

De: angvarga

Enviado el: martes, 05 de junio de 2012 13:25

Para: Ormazabal Pineda, Fabian

Asunto: - Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Home<>

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

created by angvarga<> in Wireless - View the full discussion<>

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Hola,

Gracias por la informacion.

Mencionas que en el Radius Server si ves los request de los clientes.

Podrias decirme el resultado del test que te mencione:

Conectar una PC al switch en el que el AP esta conectado, en un puerto configurado en al misma VLAN del cliente wireless que no esta obteniendo IP y ver si este cliente "wired" es capaz de obtener una direccion IP correctamente de tu servidor DHCP.

Angel V.

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Resultado: ok, se conecta notebook a punto de red que alimentaba AP, quedando con IP entregada por DHCP.

SOBRE LOS REQUEST de Radius te lo envie en mail anterior, adjunto registro que queda en visor de sucesos:

Salu2

De: angvarga

Enviado el: miércoles, 06 de junio de 2012 16:52

Para: Ormazabal Pineda, Fabian

Asunto: - Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Home<>

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

created by angvarga<> in Wireless - View the full discussion<>

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Gracias por  la clarificacion.

Fabian, a este punto y puesto que va a ser necesaria mas analisis e inventigacion en relacion a tu problema, te recomiendo que procedas a abrr un service request.

Saludos.

Angel V.

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Ok, tienes url a mano para efectuarlo?...............gracias.

Pd:

De: angvarga

Enviado el: miércoles, 06 de junio de 2012 18:34

Para: Ormazabal Pineda, Fabian

Asunto: - Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Home<>

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

created by angvarga<> in Wireless - View the full discussion<>

New Member

Re: AIR-AP1131AG-A-K9 con PEAP, DHCP no funciona

Claro,

En cisco.com ve a Support > Contact/Support cases y dale click a Open a Case.

O ve directamente aqui:

http://tools.cisco.com/ServiceRequestTool/create/launch.do

Saludos.

Angel V.

2428
Visitas
0
ÚTIL
7
Respuestas
CrearPor favor para crear contenido