cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Cómo configurar AIR-SAP1602I-N-K9

Buen día, se compró un Access Point AIR-SAP1602I-N-K9 pero no se cómo configurarlo.  Lo conecté a un switch Cisco 3560G y creí que podría ingresar a la configuración a través de la dirección 10.0.0.1 o 192.168.0.1 pero no es así.  No tengo cable de consola.  Me podrían orientar por favor.  Gracias.

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas

Cómo configurar AIR-SAP1602I-N-K9

Por default los Ap's de Cisco no tienen IP por lo tanto esta se configura manualmente por consola a la interfaz BVI 1

ap(config)#interface BVI1

ap(config-if)#ip address A.B.C.D subnet mask

ap(config-if)# no shutdown

En este tipo de situaciones cuando no se dispone de cable de consola, lo que hago es conectar el AP a una red con DHCP y que este obtenga una dirección IP a la cual posteriormente ingreso por http.

Para crear un dhcp en un swtich cisco solo coloca estos comandos:

interface vlan 1

ip address 192.168.7.1 255.255.255.0

ip dhcp excluded-address 192.168.7.1 192.168.7.10

ip dhcp pool APS

network 192.168.7.0 255.255.255.0

y conecta tu PC y tu AP al switch para que te asigne una IP.

Y para conocer la IP de ambos con los siguientes comandos

show arp

show cdp neighbors detail

Una vez que identifiques la ip del AP ya podras ingresar via HTTP.


Esto obviamente teniendo acceso al Switch vía telnet o ssh.

6 RESPUESTAS

Cómo configurar AIR-SAP1602I-N-K9

Por default los Ap's de Cisco no tienen IP por lo tanto esta se configura manualmente por consola a la interfaz BVI 1

ap(config)#interface BVI1

ap(config-if)#ip address A.B.C.D subnet mask

ap(config-if)# no shutdown

En este tipo de situaciones cuando no se dispone de cable de consola, lo que hago es conectar el AP a una red con DHCP y que este obtenga una dirección IP a la cual posteriormente ingreso por http.

Para crear un dhcp en un swtich cisco solo coloca estos comandos:

interface vlan 1

ip address 192.168.7.1 255.255.255.0

ip dhcp excluded-address 192.168.7.1 192.168.7.10

ip dhcp pool APS

network 192.168.7.0 255.255.255.0

y conecta tu PC y tu AP al switch para que te asigne una IP.

Y para conocer la IP de ambos con los siguientes comandos

show arp

show cdp neighbors detail

Una vez que identifiques la ip del AP ya podras ingresar via HTTP.


Esto obviamente teniendo acceso al Switch vía telnet o ssh.

New Member

Cómo configurar AIR-SAP1602I-N-K9

Muchas gracias por tu respuesta Pablo, no había tenido oportunidad de probar porque no tenía un cable de consola para poderme conectar al switch y configurarlo. 

He logrado que asigne una dirección IP al Access Point siguiendo tus indicaciones para configurar un dhcp en un switch, pero al intentar ingresar por el navegador a la IP que le asigna al AP me pide un usuario y un password, he intentado con "cisco", "cisco", pero no logro ingresar.  Ya intenté reseteando a valores de fábrica el AP por si hubiera tenido otra configuración previa, presionando el botón MODE hasta que el led cambia a rojo y luego volviendo a enceder el AP pero sigo sin poder ingresar a la configuración.  Alguna sugerencia ?

De antemano muchas gracias nuevamente.

Cómo configurar AIR-SAP1602I-N-K9

Intenta con las siguientes claves:

El password con "C"

usuario: cisco

password: Cisco

New Member

Cómo configurar AIR-SAP1602I-N-K9

Pablo, tienes toda la razón, ese era el problema, era con "C", te agradezco mucho tu ayuda.  Saludos.

New Member

buenas tardes pablo te

buenas tardes pablo te comento qu eyo tengo el mismo problema pero ya lo tengo conectado al dhcp y ya tengo la ip pero al momento de querer entrar por http manda error en la pagina y no permite accesar al configurador

New Member

buenas tardes pablo te

buenas tardes pablo te comento qu eyo tengo el mismo problema pero ya lo tengo conectado al dhcp y ya tengo la ip pero al momento de querer entrar por http manda error en la pagina y no permite accesar al configurador

9459
Visitas
10
ÚTIL
6
Respuestas