cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Cisco Aironet 1140 dos puertas de enlace (gateway)

Buenas,

tengo un problema con el punto de acceso Cisco Aironet 1140. Esta configurado con dos VLANs y 2 SSID, una para empleados y otra para invitados. Pero necesitaria sacar la red de invitados por otra puerta de enlace, por lo tanto el AP tendria que tener dos gateways, una para empleados y otra para invitados, pero no doy con la configuracion o si se podria hacer.

 

Muchas gracias de antemano. Salu2

4 RESPUESTAS

Hola.Si los Scope de DHCP los

Hola.

Si los Scope de DHCP los tienes en tu Switch, solo basta que generes uno para tus invitados y se lo indiques al AP, La dirección de tu Interface VLAN o SVI será tu nueva puerta de enlace.

New Member

Buenas Daniel,el DHCP lo

Buenas Daniel,

el DHCP lo gestiona el servidor y el switch no es gestionable. De todas formas pongo el show run de la configuración que tengo actualmente por si se te ocurre algo y me pudieras ayudar. 

 

Seria que la de empleados salga por la 192.168.1.1 y la de invitados por la 192.168.1.3

Muchisimas gracias de todos modos por tu tiempo.

 

Un saludo

 

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname host
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local 
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
dot11 syslog
!
dot11 ssid guest
   vlan 20
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 03374F19521B725F571A4B554647
!
dot11 ssid empleados
   vlan 1
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   mbssid guest-mode
   wpa-psk ascii 7 06351B33185A5A0A1C04405B5D51
!
!
!
username xxxxxxxxxxx privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm tkip 
 !
 encryption vlan 20 mode ciphers aes-ccm tkip 
 !
 encryption vlan 10 mode ciphers aes-ccm tkip 
 !
 ssid guest
 !
 ssid empleados
 !
 antenna gain 0
 mbssid
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root access-point
 world-mode dot11d country-code GB both
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.20
 encapsulation dot1Q 20
 no ip route-cache
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
 bridge-group 20 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm tkip 
 !
 encryption vlan 20 mode ciphers aes-ccm tkip 
 antenna gain 0
 no dfs band block
 speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel dfs
 station-role root access-point
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.20
 encapsulation dot1Q 20
 no ip route-cache
 bridge-group 20
 no bridge-group 20 source-learning
 bridge-group 20 spanning-disabled
!
interface BVI1
 ip address 192.168.1.250 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

 

 

 

Hola.Creo que tienes mal el

Hola.

Creo que tienes mal el concepto de la red, ya que si te das cuenta quieres ocupar 2 puertas de enlace diferentes en la misma red.

Usa podría ser la dirección 192.168.1.1 y la otra 192.168.3.1

Para eso solo es necesario configurar los escopes en tu servidor y asiganarlos en el AP.

** Por favor si la información fue util, marca esta respuesta como correcta**

Pero ojo:Multiple SSID

Pero ojo:

Multiple SSID significa multiple VLAN's. Debes de contar con un equipo que lo permita de lo contrario no es posible.

142
Visitas
5
ÚTIL
4
Respuestas
CrearPor favor para crear contenido