cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

CONFIGURACION DOS SUBREDES DISTINTAS IP'S WIRELESS CONTROLLER 4404

buenos días, me gustaría saber si se puede configurar un wireless controller 4404 con dos direccionamientos DHCP en dos segmentos de ip's totalmente distintos y como se haría. Gracias.

  • Wireless
1 RESPUESTA

Hola.Si Te refieres al

Hola.

Si Te refieres al segmento de administración del WLC solo puedes asignar un direccionamiento.

Si tu pregunta va enfocada a los direccionamientos para los usuarios o la administración de los AP's si pueden tener dos segmentos o más.

Una buena practica es tener un servidor DHCP externo, como en un Switch o Router, allí puedes crear los pools que sean necesarios. La conexión entre tu Switch y tu WLC deberá ser un puerto troncal y así permitir el paso de todas las VLAN's.

Te muestro un ejemplo de como crear el Pool de DHCP en un Switch:

En este ejemplo tengo 3 Pools, porque tengo 3 redes configuradas 3 redes inalámbricas:

Primero creo las VLAN's en capa 2.

vlan 21
Name CORPORATIVOS
!
vlan 29
name CORPORATIVOS_VIP
!
vlan 30
name GUEST

Después creo las Interfaces VLAN's (SVI)

interface Vlan20

ip address 172.16.20.254 255.255.255.0 !

interface Vlan21
ip address 172.16.21.254 255.255.255.0 !
interface Vlan30 

ip address 172.16.30.254 255.255.255.0 ! 

Posteriormente creo los Pools de DHCP

 

ip dhcp pool CORPORATIVOS

network 172.16.28.0 255.255.255.0

default-router 172.16.21.254 !

ip dhcp pool CORPORATIVOS_VIP network 172.16.29.0 255.255.255.0 default-router 172.16.29.254

!
ip dhcp pool GUEST

network 172.16.30.0 255.255.255.0

default-router 172.16.30.254 

 

Y finalmente la configuración del puerto entre el WLC y mi Switch:

nterface GigabitEthernet1/0/2

description CONEXCION A WLC01BNM-71386507

switchport trunk encapsulation dot1q
switchport trunk allowed vlan 20,21,29,30

switchport mode trunk

!

En caso de no contar con la posibilidad de crear el DHCP en un Switch o Router te dejo el link de como configurar el Pool en WLC (El wlc tiene la capacidad de servir como un servidor de DHCP)

http://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/110865-dhcp-wlc.html

Y por ultimo te dejo el link de configuración de la ultima versión de Software para este equipo

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0MR1/configuration/guide/wlc_cg70MR1.html

***Por favor si la información fue útil, Marca esta respuesta como Correcta*** 

 

194
Visitas
5
ÚTIL
1
Respuestas
No se pudo mostrar este complemento.