cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Problem losing connectivity to WAP321

We have a WAP321 that stays powered up using PoE on either a Cisco Small Business switch (ESW-520-48P)  or one of the PoE ports on an ASA-5505, but we lose connectivity to it within a few hours of booting the WAP up - we can't manage it, and we can't even ping it. Wireless devices can associate with the WAP (it's configured with WPA2 with PSK), but the wireless devices never get an IP address - they end up with the 169.x.x.x. I updated the firmware a couple weeks ago, so it was running the latest version at that time. Updating the firmware didn't make any difference.

In the past, I was able to reboot the WAP, and then I was able to access it. This morning, I wasn't able to manage or ping the WAP after a reboot - I had to do a factory reset, then reconfigure it. I'm remote into the network again, and I tried to do a "shutdown" followed by a no shutdown" of the port the WAP is plugged into, but I'm still not able to access it. I presume I'll have to do a factory reset again tomorrow.

The network here is very simple - VLAN 1 is for data, and VLAN 100 is for voice. The ASA has no VLANs configured on it, and there is a trunk to a UC540 router for the voice. The WAP has only a single VLAN (VLAN 1). I regret having purchased this model - I usually get the aironet but tried to save a few bucks.

Has anyone else run into this problem, or does anyone have an idea of what I might try? Thanks

Etiquetas (1)
175
Visitas
0
ÚTIL
0
Respuestas
CrearPor favor para crear contenido