cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
j0h
New Member

Problemas Cisco Aironet Agente DHCP

Buenos dias 

 

Tengo un problema con 2 Cisco Aironet Modelo 2602, el problema radica es que los 2 Cisco Aironet son Agentes DHCP, cuando intento conectarme a una Antena por medio de su SSID me conecto pero con una direccion IP que me entrega la otra Antena y viceversa.

La red es plana tiene un direccionamiento de 

ap1#

no aaa new-model
no ip routing
!
!
dot11 syslog
crypto pki token default removal timeout 0
!
!
username Cisco password 7 02250D480809
!

ip dhcp excluded-address 172.0.0.1 172.0.1.239

ip dhcp excluded-address 172.0.2.0 172.0.3.255

!

ip dhcp pool DATA

network 172.0.0.0 255.255.252.0

default-router 172.0.0.1

dns-server 172.0.0.16
!
bridge irb
!

dot11 ssid data

   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 060506324F41584B56
!
interface Dot11Radio0
 no ip address
 no ip route-cache 

 encryption mode ciphers aes-ccm tkip

 ssid data
 antenna gain 0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption mode ciphers aes-ccm tkip

 ssid data

 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 172.0.0.57
 no ip route-cache
!

ip default-gateway 172.0.0.1

ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end

ap1#

 

Antena 2

ap2#

no aaa new-model
no ip routing
!
!
dot11 syslog
crypto pki token default removal timeout 0
!
!
username Cisco password 7 02250D480809
!

ip dhcp excluded-address 172.0.0.1 172.0.0.220

ip dhcp excluded-address 172.0.1.0 172.0.3.255

!

ip dhcp pool DATA

network 172.0.0.0 255.255.252.0

default-router 172.0.0.10

dns-server 172.0.0.16
!
bridge irb
!

dot11 ssid corp

   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 060506324F41584B56
!
interface Dot11Radio0
 no ip address
 no ip route-cache 

 encryption mode ciphers aes-ccm tkip

 ssid corp
 antenna gain 0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!

interface Dot11Radio1
 no ip address
 no ip route-cache
 encryption mode ciphers aes-ccm tkip

 ssid corp

 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!

interface BVI1
 ip address 172.0.0.19
 no ip route-cache
!

ip default-gateway 172.0.0.10

ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!

!

line con 0
line vty 0 4
 login local
 transport input all
!
end

ap2#

 

34
Apresentações
0
Útil
0
Respostas
CriarFaça o para criar o conteúdo