Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

Radios APs Down

Estimados,

 

He ido a configurar un sistema que tiene un Wireless Lan Controller Cisco 2504, 5 Access Points Cisco 1602I, un Router Cisco 1841. Modelamiento.

Router Cisco CPE =====> Cisco WLC ====> 3 APs Cisco 1602I. Los otros 2 APs están conectados al Router Cisco 1841. La red es una red plana 192.168.0.0/24, para el cual el router utiliza la 192.168.0.1 WLC la 192.168.0.2 y existe un DHCP que es para los APs y para los usuarios desde la 192.168.0.20 a la 192.168.0.254.

Sucede que al conectar los APs en el router estos se registran pero no suben sus radios, para lo que hay que desconectar 1 AP del controller y conectar los que no suben los radios en esa posición. Una vez hecho esto los APs que no registran en el router si lo hacen en el controller funcionando de forma óptima, y se devuelven a las posiciones anteriores (Router) ya conectados nuevamente en el router, suben los radios, pero en caso de algun corte de energía o el reinicio de los APs, no vuelven a subir los radios de los APs.

Necesito su ayuda urgente.

 

Saludos

8 RESPUESTAS

Cristopher.tienes conectado

Cristopher.

tienes conectado los AP's directamente al WLC?

Estimado, como expliqué en la

Estimado, como expliqué en la descripción, los aps que no suben  los radios están conectados directos al router, estos están energizados por Transformador directo al AP.

Christopher.Puedes anexar los

Christopher.

Puedes anexar los logs del WLC y de los AP's que tiene el problema?

Estimado, sucede que esto es

Estimado, sucede que esto es un proyecto, por lo que no tenemos acceso a los equipos en este momento. En primera instancia queremos saber cuales son los posibles problemas y algún método de mitigación para ellos.

 

Saludos

Ok.En la mayoría de los casos

Ok.

En la mayoría de los casos el problema de debe a una alimentación incorrecta en los AP's. (Aunque en este caso los tienes conectados mediante alimentación directa).

El segundo caso es que los radios están deshabitados administrativamente.

Otro motivo es que el dominio de radio-frecuencia del WLC con los AP's no correspondan.

Por ultimo un problema de compatibilidad con la versión de código de WLC.

Ojalá pronto puedas tener acceso a los equipos y obtener los logs.

 

**Por favor califica la información si esta fue util**

Es un caso Extraño, si los AP

Es un caso Extraño, si los AP's se registran pero no encienden los radios, puede deberse a problemas de potencia, los AP's se alimentan por medio de PoE? Hasta hace algún tiempo la conexión directa no era posible entre los AP's y el WLC.

Cuanta potencia proporcionan tu Router?

Recientemente adquirimos en

Recientemente adquirimos en la empresa 3 AP modelos WAP551 los cuales son energizados atravez de POE, tengo el detalle de que la cobertura es media, ya se ajustaron los canales pero no logro encontrar el mejor desempeño, alguien sabe que ajustes puedo hacer para mejorar la cobertura??. Actualmente es 1 equipo el que estoy probando.

 

 

Hola,No necesariamente

Hola,

No necesariamente aumentar el poder a su máximo es lo mejor para tener una buena cobertura, te recomiendo que realices tus pruebas en un área donde estés libres de interferencias y pruebes con los 3 diferentes canales de la banda de 2.4 GHz a una potencia media.

45
Visitas
0
ÚTIL
8
Respuestas