cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

WLC 5508 Ayuda plz

Buenas Buenas!!

En esta oportunidad solicito de su colaboración, soy nuevo implementando un WLC 5508 versión 7.0.241.7 y no e logrado llegar muy lejos

el WLC logre levantarlo con su direcicion IP conectado a un switch cisco y a su vez a un router cisco

conecto un AP1G2-K9W8-M version 15.3 y no registra,

viendo los log del WLC encrontre eso:

Last Error Occurred                  Lwapp discovery request rejected

Last Error Occurred Reason    Too many concurrent AP image downloads

Last Join Error Timestamp        Feb 05 07:49:55.654

Agradecería mucho su ayuda

saludos 

 

5 RESPUESTAS

Hola, jhoitsteve@gmail.com

Hola, jhoitsteve@gmail.com

Tienes alguna topologia? direccionamiento que nos pueda orientar acerca de lo que deseas?

Que modelo es tu AP, que versión de OS tiene tu WLC?

New Member

Buen días esta esta es mi

Buen días esta esta es mi configuración 

version del WLC  7.4.150.0  

Version de los AP 1600 y 1500

ip de administración 10.0.0.2

ip de servicio 192.168.0.1

Error actual al ingresar el comando debug capwap errors enable

spamApTask1: Feb 26 00:09:01.446: 00:57:d2:5b:f3:80 Refusing Discovery Request from AP 00:57:d2:5b:f3:80 - limit for maximum AP downloads 0 reached

*spamApTask1: Feb 26 00:09:01.446: 00:57:d2:5b:f3:80 State machine handler: Failed to process msg type = 1 state = 0 from 10.0.0.26:5543

*spamApTask1: Feb 26 00:09:01.447: cc:46:d6:81:5a:61 Failed to parse CAPWAP packet from 10.0.0.26:5543

*spamApTask1: Feb 26 00:09:01.447: 00:57:d2:5b:f3:80 Refusing Discovery Request from AP 00:57:d2:5b:f3:80 - limit for maximum AP downloads 0 reached

----------------------------------------------------------------------------------------------------------------------------------

show run router

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname BelloMonte
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$s/2w$EuZYHu0Ecux3bCVEmHdsH.
enable password 7 072D24404206145747435D
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.1 10.0.0.10
ip dhcp excluded-address 10.10.0.1 10.10.0.10
!
ip dhcp pool central
network 10.0.0.0 255.255.255.0
dns-server 8.8.8.8
domain-name central
default-router 10.0.0.1
option 43 ip 10.0.0.2
option 60 ascii "Cisco ap C3201WMIC"
!
ip dhcp pool WLC
network 10.10.0.0 255.255.255.0
default-router 10.10.0.1
option 43 ip 10.10.0.2
dns-server 8.8.8.8
domain-name WLC
option 60 ascii "Cisco ap C3201WMIC"
!
!
ip ftp username jhoit
ip ftp password 7 091D1C5A4D50
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 10.0.0.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 10.10.0.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/1
no ip address
ip nat outside
duplex auto
speed auto
!
interface Serial0/2/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/3/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/3/1
no ip address
shutdown
clock rate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 200.41.116.65
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 10.0.0.0 0.0.0.255
!
!
!
control-plane
!
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
!
line con 0
password 7 14351707000B26222A2D
logging synchronous
login
line aux 0
line vty 0 4
password 7 1105100B12300E000825
logging synchronous
login
line vty 5 15
password 7 1105100B12300E000825
logging synchronous
login
!
end

BelloMonte#

---------------------------------------------------------------------------------------------------------------------------------

show run swicth

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
!
!
!
!
crypto pki trustpoint TP-self-signed-62728832
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-62728832
revocation-check none
rsakeypair TP-self-signed-62728832
!
!
crypto pki certificate chain TP-self-signed-62728832
certificate self-signed 01
3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 36323732 38383332 301E170D 39333033 30313030 30323132
5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D363237 32383833
3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100B0AD
FB11CB31 76F291D5 6EFD9CEB E9BC2554 26079EB2 39CF13E5 FD71A427 36B998BD
A877F1D2 CE9621E4 1EAFF1F9 E2BDCEC3 E42F5DD9 304A5791 B0864905 CB87CD7F
6BE002AA BA40E01E CE5CE462 6E5895F7 12E11A21 53FC8B36 C3BBA742 672754E3
2F47A07F B73F33D1 901DF7B4 E2159C42 30414660 EE2243EC 61B0E97D 7BC70203
010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603 551D1104
0B300982 07537769 7463682E 301F0603 551D2304 18301680 1459C7AA D2182032
BB32135D 88774237 A844155C 88301D06 03551D0E 04160414 59C7AAD2 182032BB
32135D88 774237A8 44155C88 300D0609 2A864886 F70D0101 04050003 8181002E
7D3E6F56 18BE5F63 DA427DDC 462CBCA1 B5817674 0E80444D DF0A191F FCC4158E
E5A6844C 5185BFAC 492E234C 38419A45 0CABC2A9 5C3938BD 03688B28 41D9593E
2FA04132 40B5F564 152864F3 3CAB9623 36137EEE B66A931C 0A326DAB 8474F9EF
731C70DC 4CA219FC DF80F99C DDEBAC90 3A55A233 23F010E0 64570E55 253D66
quit
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/23
switchport trunk allowed vlan 2,3
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk allowed vlan 2,3
switchport mode trunk
!
interface GigabitEthernet0/1
switchport trunk allowed vlan 1-3
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
!
ip http server
ip http secure-server
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

----------------------------------------------------------------------------------------------------------------------------

luiseugeniocachuanfabian  

New Member

Aun presento problemas 

Aun presento problemas 

este es un debug capwap packet 

*spamApTask4: Apr 04 03:13:00.072: <<<< End of CAPWAP Packet >>>>

*spamApTask4: Apr 04 03:13:26.070: <<<< Start of CAPWAP Packet >>>>
*spamApTask4: Apr 04 03:13:26.070: CAPWAP Control mesg Recd from 192.168.49.245, Port 5543
*spamApTask4: Apr 04 03:13:26.070: HLEN 4, Radio ID 0, WBID 1
*spamApTask4: Apr 04 03:13:26.071: Msg Type : CAPWAP_DISCOVERY_REQUEST
*spamApTask4: Apr 04 03:13:26.071: Msg Length : 165
*spamApTask4: Apr 04 03:13:26.071: Msg SeqNum : 0
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_DISCOVERY_TYPE, Length 1
*spamApTask4: Apr 04 03:13:26.071: Discovery Type : CAPWAP_DISCOVERY_TYPE_UNKNOWN
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_WTP_BOARD_DATA, Length 62
*spamApTask4: Apr 04 03:13:26.071: Vendor Identifier : 0x00409600
*spamApTask4: Apr 04 03:13:26.071: WTP_SERIAL_NUMBER : AIR-CAP1602E-A-K9
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_WTP_DESCRIPTOR, Length 40
*spamApTask4: Apr 04 03:13:26.071: Maximum Radios Supported : 2
*spamApTask4: Apr 04 03:13:26.071: Radios in Use : 2
*spamApTask4: Apr 04 03:13:26.071: Encryption Capabilities : 0x00 0x01
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_WTP_FRAME_TUNNEL, Length 1
*spamApTask4: Apr 04 03:13:26.071: WTP Frame Tunnel Mode : NATIVE_FRAME_TUNNEL_MODE
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_WTP_MAC_TYPE, Length 1
*spamApTask4: Apr 04 03:13:26.071: WTP Mac Type : SPLIT_MAC
*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_VENDOR_SPECIFIC_PAYLOAD, Length 10
*spamApTask4: Apr 04 03:13:26.071: Vendor Identifier : 0x00409600
*spamApTask4: Apr 04 03:13:26.071:
IE : UNKNOWN IE 207

*spamApTask4: Apr 04 03:13:26.071: IE Length : 4

*spamApTask4: Apr 04 03:13:26.071: Decode routine not available, Printing Hex Dump

*spamApTask4: Apr 04 03:13:26.071: 00000000: 03 00 00 01 ....


*spamApTask4: Apr 04 03:13:26.071:
*spamApTask4: Apr 04 03:13:26.071: Type : CAPWAP_MSGELE_VENDOR_SPECIFIC_PAYLOAD, Length 22
*spamApTask4: Apr 04 03:13:26.071: Vendor Identifier : 0x00409600
*spamApTask4: Apr 04 03:13:26.071:
IE : RAD_NAME_PAYLOAD

*spamApTask4: Apr 04 03:13:26.071: IE Length : 16

*spamApTask4: Apr 04 03:13:26.071: Rad Name :
*spamApTask4: Apr 04 03:13:26.071: APcc46.d681.5a61

*spamApTask4: Apr 04 03:13:26.071: <<<< End of CAPWAP Packet >>>>

Hola, buenos días Steve, como

Hola, buenos días Steve, como menciona Daniel, si subieras la topología y configuración del WLC seria genial. Pero aquí te pongo algunas validaciones que deberías hacer para que se establesca el tunnel capwap entre el AP y el WLC.

- Sincronización de reloj en ambos (WLC y AP)

- Que entre el WLC y el AP no haya bloqueos de los puertos capwap.

- Colocale al WLC y AP los IOS más recomendado (el que tenga estrella en la página de software de cisco).

- Valida la configuración del puerto del AP (vlan native trunk y las vlans permitidas en la troncal.

Nos comentas.

Saludos

Cisco Employee

El modelo de tu ap es 1600?

El modelo de tu ap es 1600?

Los APs con imagenes 15.3 comienzan a ser soportados hasta la version del WLC 8.0, puedes actualizar tu WLC y probar de nuevo?

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html?referring_site=RE&pos=4&page=http://www.cisco.com/c/en/us/td/docs/wireless/technology/wlc/82463-wlc-config-best-practice.html

79
Visitas
0
ÚTIL
5
Respuestas
CrearPor favor para crear contenido