Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CRS-1 console port problem

Hi expert ,

I has CRS-1/8 with two RP , my problem is  when i connect my console port to RP0 is work fine (( and i reload the rp1 )) but when i connect the same console cable to RP1 i see nothing , (just black screen )  ...can you please give me any suggestion ?

Everyone's tags (2)
5 REPLIES
Cisco Employee

Re: CRS-1 console port problem

Bilal,

From RP0 do you see the RP1 is coming up to IOS-XR RUN? You can check with 'show platform'. Even while RP1 is loading, you should see any output from RP1 console.

thanksm

rivalino

CRS-1 console port problem

Rivalino,

thanks for replay , actually this RP  likely hit  bug  CSCti27164  (  in a reboot loop  ), and i can't see any output from console.

thanks

Bilal

Cisco Employee

CRS-1 console port problem

Well, if the RP hit that bug, you should still have access via console. So, there must be something else going on. Get 'show platform' from RP0.

rivalino

CRS-1 console port problem

Hi ,

tomorrow

1- i will  take  the flash  from this RP1

2- insert it  to other RP ( I have one )  and try to fix this bug

3- then return  the flash to its place  our RP1 and then we will see show platform from RP0

if it is come back then we will try to fix the console issue and I will update you

thanks again

Bilal

Hall of Fame Super Gold

CRS-1 console port problem

Duplicate posts. 

Go here:  https://supportforums.cisco.com/thread/2260981

280
Views
0
Helpful
5
Replies