Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CRS-MSC Can't be Recognized by the CRS-1 System.

Hi.

   Beside me is a Cisco CRS-1 Series 16 Slots Carrier Routing System/Single, and it's running fine, the software running on the system is Cisco IOS XR Software, Version 3.6.1, but when I install the CRS-MSC module on the rear of the chassis, it can't be recognized by the system, the Alphanumeric LEDs on the front panel stuck in  'SP RMON' status, and when I use the command 'show platform' in the CLI, the output is:

RP/0/RP1/CPU0:ios(admin)#sh platform
Node            Type            PLIM            State           Config State
-----------------------------------------------------------------------------
0/0/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/1/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/2/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/3/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/4/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/5/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/6/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/7/SP          UNKNOWN(SP)     N/A             PRESENT         PWR,NSHUT,MON
0/RP0/CPU0      RP(Standby)     N/A             IOS XR RUN      PWR,NSHUT,MON
0/RP1/CPU0      RP(Active)      N/A             IOS XR RUN      PWR,NSHUT,MON
0/FC0/SP        LCC-FAN-CT(SP)  N/A             IOS XR RUN      PWR,NSHUT,MON
0/FC1/SP        LCC-FAN-CT(SP)  N/A             IOS XR RUN      PWR,NSHUT,MON
0/AM0/SP        ALARM(SP)       N/A             IOS XR RUN      PWR,NSHUT,MON
0/AM1/SP        ALARM(SP)       N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM0/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM1/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM2/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM3/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM4/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM5/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM6/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON
0/SM7/SP        FC/S(SP)        N/A             IOS XR RUN      PWR,NSHUT,MON

Can anyone tell me how to let the system recognized the MSC module, OR havd I done anything wrong?

Thanks,

Edwared.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CRS-MSC Can't be Recognized by the CRS-1 System.

Hi,

It's the expected behavior until you insert the PLIM.

HTH

Laurent.

4 REPLIES
Cisco Employee

Re: CRS-MSC Can't be Recognized by the CRS-1 System.

Hi,

It's the expected behavior until you insert the PLIM.

HTH

Laurent.

New Member

Re: CRS-MSC Can't be Recognized by the CRS-1 System.

Thanks for your reply, Laurent Aubert, but I still have some confusion.

You know, when I use the command 'show platform', the type of the card is 'unknown' and when I use the command 'show diag', the MSC module card didn't exist in the output like other type of card did, that makes me uncertain.

My question is : How can I prove the MSC card is good and usable?  Just insert the PLIM.and MSC at same time? Is that the only way I can do?

Hall of Fame Super Silver

Re: CRS-MSC Can't be Recognized by the CRS-1 System.

Hello,

for safety remove the MSC, installa PLIM on it and reinsert the linecard on the CRS

without any PLIM the MSC would sit idle.

see

http://www.cisco.com/en/US/docs/routers/crs/crs1/16_slot_lc/system_description/reference/guide/sysdsc5.html

Hope to help

Giuseppe

New Member

Re: CRS-MSC Can't be Recognized by the CRS-1 System.

Thanks, Laurent Aubert and Qiuslar.

Although I still have some confusion, but I have done the test that when there is no PLIM inserted, the MSC's LED stay in 'SP RMON' state, and after the PLIM inserted, the MSC can be recognized by the system and the LED stay in 'IOS XR RUN' state.

Thanks for that.
Edward.

820
Views
0
Helpful
4
Replies