Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with VLANs on ASR9001

Hi All,

I have read the exapmles on this forum of setting up vlans but must have missed something.

Im trying to setup Bundle ether 1 to connect to a 3750x on vlan 220, bundle ether 2 will goto a customer (not active yet)

Both the asr and 3750 are reporting port chanel active but i cannot ping end to end

here is my ASR currect (non production) config

lacp system mac e4c7.2243.689c

rp mgmtethernet forwarding

interface Bundle-Ether1

description 2x10GbE Bundle to SecurITon Core

mac-address e4c7.2243.689c

!

interface Bundle-Ether1.220 l2transport

description -220-

encapsulation dot1q 220

rewrite ingress tag pop 1 symmetric

!

interface Bundle-Ether2

description 220

bundle minimum-active links 1

l2transport

!

!

interface TenGigE0/0/2/0

bundle id 1 mode active

!

interface TenGigE0/0/2/1

nv

  edge

   interface

  !

!

transceiver permit pid all

!

interface TenGigE0/0/2/2

bundle id 2 mode active

!

interface TenGigE0/0/2/3

nv

  edge

   interface

  !

!

!

interface TenGigE1/0/2/0

bundle id 1 mode active

!

interface TenGigE1/0/2/1

nv

  edge

   interface

  !

!

transceiver permit pid all

!

interface TenGigE1/0/2/2

bundle id 2 mode active

!

interface TenGigE1/0/2/3

nv

  edge

   interface

  !

!

!

interface BVI220

ipv4 address 172.17.220.2 255.255.255.0

!

l2vpn

bridge group VLANs

  bridge-domain vlan220

   interface Bundle-Ether2

   !

   interface Bundle-Ether1.220

   !

   routed interface BVI220

  !

here is sh int br

               Intf       Intf        LineP              Encap  MTU        BW

               Name       State       State               Type (byte)    (Kbps)

--------------------------------------------------------------------------------

              BV220          up          up               ARPA  1514   10000000

                BE1          up          up               ARPA  1514   20000000

            BE1.220          up          up             802.1Q  1518   20000000

                BE2        down        down               ARPA  1514          0

                Nu0          up          up               Null  1500          0

    Mg0/RSP0/CPU0/0          up          up               ARPA  1514    1000000

    Mg0/RSP0/CPU0/1          up          up               ARPA  1514    1000000

          Te0/0/2/0          up          up               ARPA  1514   10000000

          Te0/0/2/1          up          up               ARPA  1514   10000000

          Te0/0/2/2        down        down               ARPA  1514   10000000

          Te0/0/2/3          up          up               ARPA  1514   10000000

    Mg1/RSP0/CPU0/0          up          up               ARPA  1514    1000000

    Mg1/RSP0/CPU0/1          up          up               ARPA  1514    1000000

          Te1/0/2/0          up          up               ARPA  1514   10000000

          Te1/0/2/1          up          up               ARPA  1514   10000000

          Te1/0/2/2        down        down               ARPA  1514   10000000

          Te1/0/2/3          up          up               ARPA  1514   10000000

here is the 3750 x config

vlan 220

name220

Interface vlan 220

description 220

ip address 172.17.220.10 255.255.255.0

interface TenGigabitEthernet1/1/2

description —ASR9001

switchport access vlan 220

switchport mode access

no cdp enable

no cdp tlv server-location

no cdp tlv app

spanning-tree portfast trunk

spanning-tree bpdufilter enable

channel-protocol lacp

channel-group 12 mode active

interface TenGigabitEthernet2/1/2

description —ASR9001

switchport access vlan 220

switchport mode access

no cdp enable

no cdp tlv server-location

no cdp tlv app

spanning-tree portfast trunk

spanning-tree bpdufilter enable

channel-protocol lacp

channel-group 12 mode active

interface Port-channel12

description --ASR9001

switchport access vlan 220

switchport mode access

spanning-tree portfast trunk

spanning-tree bpdufilter enable

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Help with VLANs on ASR9001

on the 3750 switchport mode should be trunk and not access

2 REPLIES
Cisco Employee

Re: Help with VLANs on ASR9001

on the 3750 switchport mode should be trunk and not access

New Member

Re: Help with VLANs on ASR9001

Thank you

368
Views
0
Helpful
2
Replies
CreatePlease to create content