Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need ur help for license C2901

If i have a router 2900 with ios version c2900-universalk9-mz.SPA.150-1.M4.bin... can i try upgrade to c2900-universalk9-mz.SPA.151-4.M7.bin. I understand this ios version need a license.. then.. ¿What is the problem with license if i want upgrade my ios system between two version?

Thanks

Julio Mendoza

Everyone's tags (1)
169
Views
0
Helpful
0
Replies
CreatePlease to create content