Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Silver

Odd 4.3.0 to 4.3.2 upgrade issue

I created a 4.3.2 tarball to upgrade a series of ASR9001 and 9006's running 4.3.0.

This file worked fine upgrading 2x ASR9001 routers, I ran the install with the activate keyword, it unpacked, installed and activated on both routers without issue.

But on the ASR9006, with the same tarball some of the packages would not unpack. I had to tftp the individual packages from another router, and install individually.

The obvious thing to check was for tarball corruption during TFTP, I checked the MD5 checksums and they match on for the original tarball for the file on my PC and on different routers, so I am sure of the files integrity.

Anyone else seen this?                   

2 REPLIES
Cisco Employee

Odd 4.3.0 to 4.3.2 upgrade issue

Hi,

Can you provide some more details?

  1. Output of the command you ran and the error messages
  2. Output of show install summary
  3. Contents of the tar file

Thanks,

Sam

Silver

Odd 4.3.0 to 4.3.2 upgrade issue

Hi, it turned out to be a corrupt file, dont know how it slipped through the MD5 checksum verification, but its fixed now.

355
Views
0
Helpful
2
Replies
CreatePlease to create content