budveltman1

Member Since: Mar 06, 2012

English
budveltman1's Activity on Cisco Support Community
Currently displaying 9 results

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
I got it.  I am connected.  My Registration Allow was set to exact and I...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
I got it.  I am connected.  My Registration Allow was set to exact and I...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
Finally some progress.  I have disabled the rule mentioned above and I am now...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
Finally some progress.  I have disabled the rule mentioned above and I am now...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
Andreas,When I click sign in and the Internal and External servers are...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 3 months ago
Andreas,When I click sign in and the Internal and External servers are...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 4 months ago
Default Zone has the authentication setting as "Check Credentials".  User...

budveltman1 has commented on Cisco Telepresence Movi - Unable to connect to server

3 years 4 months ago
Default Zone has the authentication setting as "Check Credentials".  User...

budveltman1 has created Cisco Telepresence Movi - Unable to connect to server

3 years 4 months ago
I have the Cisco TelePresence VCS Starter Pack version 7.0.1.  This is a single...

Bio












budveltman1's Stats

Points0
Discussion started 1
Answers marked as Correct 0
Endorsed 0
Content Rated 1