David Harper

Member Since: Sep 25, 2001

English
David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 1 month ago

Hi everyone, The fix was deployed into production today, and so you should now see all those...

David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 1 month ago

Hi everyone, I'm afraid the fix has been delayed again.  I'm hoping to have more for you in the...

David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 2 months ago

It is purely a backoffice change - no change required in FindIT. As for why you are still seeing...

David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 2 months ago

I hear you.  The data does actually come from the same place, but because it takes a different path...

David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 2 months ago

Hi Adam, Indeed there has been progress, and I am expecting a fix for this problem to go in this...

David Harper commented on FindIT failure with Firefox 47.0.1 update in FindIT 2 months ago

Hi everyone, The fixed extension has now been posted on AMO, and should be updated automatically by...

David Harper commented on FindIT 2.0 OS Credentials in FindIT 3 months ago

The plan at this stage is early next year. Cheers, Dave.

David Harper commented on FindIT 2.0 OS Credentials in FindIT 4 months ago

Hi Tony, Did you see my reply on this thread a couple of weeks ago?  Anyway, short version is we...

David Harper commented on FindIT 2.0 OS Credentials in FindIT 4 months ago

Hi Tony, Sorry for the delay in getting back to you on this.  We've looked into the issue and...

David Harper commented on FindIT 2.0 OS Credentials in FindIT 5 months ago

We are still trying to figure out how best to solve this problem.  It is more complicated than you...

David Harper commented on FindIT 2.0 OS Credentials in FindIT 5 months ago

Hi Tony, It looks like you have found a use case that we didn't take into account when we were...

David Harper commented on FindIT: wrong warranty for WAP 561 in FindIT 6 months ago

Hi there, My apologies for not replying earlier - I managed to miss this post in amongst the other...

David Harper commented on Findit 1.1 Small Business SG300 L3 Switch Problem in FindIT 8 months ago

Gday Lee, I am afraid you have run into a limitation imposed by the Bonjour protocol that we use...

David Harper commented on FindIT won't install on windows 10 in FindIT 9 months ago

Sorry, I meant to update this thread earlier.  My bad. About six weeks ago, we posted version 2.0.1...

David Harper commented on OS Credentials in FindIT 9 months ago

Is FindIT presenting you with an error message at all?  I don't suppose you could screenshot what...

David Harper commented on FindIT won't install on windows 10 in FindIT 1 year ago

Yes indeed.  I spoke to engineering, and you have the right solution for now.  For the longer term...

David Harper commented on FindIT won't install on windows 10 in FindIT 1 year ago

Responded in the other thread with the same title.

David Harper commented on FindIT won't install on windows 10 in FindIT 1 year ago

What version of FindIT are you using?  2.0?  Also, can you provide more details of the error -...

David Harper commented on OS Credentials in FindIT 1 year ago

No, it doesn't have to be part of a domain, though it certainly can be.  It should work with any...

David Harper commented on Telstra SRP527W - Can it run the -U firmware? in Small Business Routers 2 years ago

Yes, it does work.  Bear in mind that because this process wasn't intended to be done in the field...

David Harper commented on Telstra SRP527W - Can it run the -U firmware? in Small Business Routers 2 years ago

The -TLS routers are capable of having the 1.2 firmware loaded on them.  However, doing this will...

David Harper commented on 527w with IPoE in Small Business Routers 3 years ago

Indeed that is required.  The SRP527W is a single WAN device, so if you are using it for an...

David Harper commented on Cisco SRP 540 Series Router custom Dynamic DNS in Small Business Routers 3 years ago

Hi there,Sorry for the delay in replying to this.  Must have missed it the first time around.Anyway...

David Harper commented on 527w with IPoE in Small Business Routers 3 years ago

Have you actually connected the router and found it would not work?  My experience so far with NBN...

David Harper commented on 527w with IPoE in Small Business Routers 3 years ago

Can you be more specific about what functionality you think is required?  I am aware of SRP527Ws...

David Harper commented on SRP527W doesn't detect Sierra 320u modem in Small Business Routers 3 years ago

There shouldn't be anything particular required.  I assume the Interface Setup > WAN > Mobile...

David Harper commented on How can I log-in into the Cisco-ios Mode on my CVR100W Wireless-N VPN Router? in Small Business Routers 3 years ago

The CVR100W is not an IOS-based router, so there is no CLI available.  The smallest IOS-based...

David Harper commented on Voip with SRP547W and SPA303 phones in Small Business Routers 3 years ago

The SPA series phones are actually very widely used on Asterisk, to the point where I believe many/...

David Harper commented on Voip with SRP547W and SPA303 phones in Small Business Routers 3 years ago

The SRP500 routers don't include a SIP proxy or registrar function, but rather are SIP user agents...

David Harper commented on SPA514G not listed in available phone type in Voice Systems 3 years ago

The SPA series handsets and ATAs are widely used in hosted call control environments with SIP...

David Harper commented on SRP527W in Small Business Routers 3 years ago

Hard to say for the SRP547 as I don't know why you are seeing this problem there.  But for the...

David Harper commented on SRP527W in Small Business Routers 3 years ago

On the SRP52x routers, the PSTN port - labelled Line(FXO) on the router - connects to the analog...

David Harper commented on How to configure SSH2 with TACACS+ authentication. in AAA, Identity and NAC 3 years ago

The product documentation is your friend here.  Check out the Authentication Authorization and...

David Harper commented on RV180W Do not allow VLANs to communicate in Small Business Routers 3 years ago

By the way, if this is urgent, you should log a case with the SBSC (www.cisco.com/go/sbsc).  I have...

David Harper commented on RV180W Do not allow VLANs to communicate in Small Business Routers 3 years ago

Can you send me a copy of your router config by PM or email at [email protected] Change the...

David Harper commented on RV180W Do not allow VLANs to communicate in Small Business Routers 3 years ago

You can do this on the RV180 as well.  Checkout the screenshot below:Cheers,Dave.

David Harper commented on SRP 547W - Firmware update? in Small Business Routers 3 years ago

Ah yes, that's a known problem.  Around version 9, Firefox made a change that broke the GUI...

David Harper commented on SRP 547W - Firmware update? in Small Business Routers 3 years ago

Are you absolutely sure you are logged on with username 'admin'?  Those fields will be missing if...

David Harper commented on Cisco IP Communicator Download Issues in Voice Systems 4 years ago

The process should be the same as getting a NFR discount for any product.  I'm afraid I can't be...

David Harper commented on Cisco IP Communicator Download Issues in Voice Systems 4 years ago

'Having to pay for it' is a funny phrase.  There is nothing in the software that requires the entry...

David Harper commented on Cisco IP Communicator Download Issues in Voice Systems 4 years ago

Hi David,CIPC has never been free, and all that has changed is the fact that access to software...

David Harper commented on UC320W WAN VLAN tagging in Voice Systems 4 years ago

Worth mentioning that the SRP500 supports WAN tagging as well.  Given it is not a UTM appliance, it...

David Harper commented on UC540 Wrong Codec on SIP Trunk in Voice Systems 4 years ago

We have an open bug in CCA 3.2 (CSCty78255) whereby if you make changes to the SIP trunk config,...

David Harper commented on Codec C20 no red led. in TelePresence 4 years ago

I see you've also posted the question in the Telepresence forum, and you are much more likely to...

David Harper commented on Codec C20 no red led. in TelePresence 4 years ago

What product are you using?  This sort of question is probably better directed to one of the...

David Harper commented on no voicemail associated with that extension in Voice Systems 4 years ago

Make sure direct transfer to voicemail is enabled and that the prefix is set to 6.  See the...

David Harper commented on UC320 with 7900 series phones? in Voice Systems 4 years ago

No, not supported.  Only the SPA300 and SPA500 phones.Cheers,Dave.

David Harper commented on SPA5xx stop focus auto changing to ringing button/line? in Voice Systems 4 years ago

Hi Tim,Have a look at the autoSelectLineEnable phone parameter shown here: http://www.cisco.com/en/...

David Harper commented on SRP527W Time stamp on caller ID incorrect in Small Business Routers 4 years ago

Hi guys,Sorry for the delay in responding to this.  Engineering have had a look at the problem and...

David Harper commented on power injector with SPA508g in Other Wireless - Mobility Subjects 4 years ago

Unfortunately this is the wrong area of the community to pose the question.  While I believe the...

Bio












David Harper's Stats

Points381
Discussion started 4
Answers marked as Correct 50
Endorsed 2
Content Rated 0