econsystems

Member Since: Mar 31, 2010

English
econsystems commented on How to Swap out phones? in Voice Systems 3 years ago

I have changed the phone type several times via CCA.  Works great.  The only issue is changing a...

econsystems commented on SPA504 Behind Sonicwall to Sonicwall VPN at remote office in Voice Systems 3 years ago

Thank you for your help.  I used the #1 solution.  I called Cisco support and they told me that 10....

econsystems commented on SPA504 Behind Sonicwall to Sonicwall VPN at remote office in Voice Systems 3 years ago

Would there be any seetings needed for the VLAN100, etc.

econsystems commented on 7975 + 2 x 7916 Sidecars in Voice Systems 3 years ago

This is a very good question.  I nomally deply 7965 with the side cards.  I have never used 7975,...

econsystems commented on Connect a SPA8800 to a UC540 in Voice Systems 4 years ago

I am in a similar situation.  The voice mail system of one of my client has died.  I am in the...

econsystems commented on Headset with SPA504G ???? in Voice Systems 4 years ago

I believe this model would work with the 7900 series phones.  For SPA series phones, you need a...

econsystems commented on UC560 CUE disk issue in Voice Systems 4 years ago

Rick, you MUST call support and open a trouble ticket.  I have gone through this issue 3 times.  1...

econsystems commented on Real time reporting (RTR) in Voice Systems 4 years ago

That is not a real long term report.  it is just a short period activity.There are 2 ways to do it...

econsystems commented on UC500 Inbound Fax to Email on SIP Trunk in Voice Systems 4 years ago

My feeling exactly.At each client we have sip circuit, we forward inbound fax DID to the analog...

econsystems commented on UC500 Inbound Fax to Email on SIP Trunk in Voice Systems 4 years ago

I have enabled the Fax through CCA but CCA does not allow me to add any mailbox for fax.  I have...

econsystems commented on Update Fir4mware on SPA phones in Voice Systems 5 years ago

It is actually the simplest way.  I have done it many many times and works great.  The procedure...

econsystems commented on SPA 525G1 and G2 as teleworker phones reboot spontaneously in Voice Systems 5 years ago

Steve and John, thanks for the reply.  Steve, I understand your point, but there is only one UC and...

econsystems commented on SPA 525G1 and G2 as teleworker phones reboot spontaneously in Voice Systems 5 years ago

Have a client with 2 remote office.  Site1 has 5 phones which are 7945/7965 behind an SR520 and are...

econsystems commented on need to restart UC560 every day in Voice Systems 5 years ago

I had similar stuff happened a while ago at a client.  It was certainly not this bad, but similar...

econsystems commented on Drag and Drop SPA Phone Loads to UC5xx working in Voice Systems 5 years ago

A couple of weeks ago I spent hours on uploading the 7945/7965.  I had the zip file stored on my...

econsystems commented on SPA525G Remote Setup in Voice Systems 5 years ago

I know I screwed up.  It was setup in the office and working.  Expect we fogot to look at your nice...

econsystems commented on UC560 Paging line Busy. CME 8.1, CCA3.0 in Voice Systems 5 years ago

Yep.  That was the first thing I tried.  Some times, have to 6 or 7 tries, before that paging line...

econsystems commented on No dial tone in Voice Systems 5 years ago

We have the same exact thing happen for months.  Called Cisco support, case escalated, but without...

econsystems commented on [UC560] Newb Voicemail(#399) Busy in Voice Systems 5 years ago

Once you have the extension number assigned to the operator.  You can use the cli command     num-...

econsystems commented on 7962G - transfer button disappears in Voice Systems 5 years ago

We have the issue for months at a client.  The client has SPA504g phones.  And randomly different...

econsystems commented on Notice: UC560 Voice Mail / AA issue being investigated in Voice Systems 5 years ago

Anthony, thanks for the reply.  I think, as of Tuesday, they were fixed.Under testing, I am however...

econsystems commented on UC540_8.0.5.zip corrupt in Voice Systems 5 years ago

There is definately some issue with the MWI.  I reset the UC560 with the clean 8.0.5 and default...

econsystems commented on UC540_8.0.5.zip corrupt in Voice Systems 5 years ago

The upgrade just finished.  After the upgrade the MWI did not light up for the older (before...

econsystems commented on UC540_8.0.5.zip corrupt in Voice Systems 5 years ago

Steve, you "may" be right on the shoot straight comment.  I was not having a good evening.  I...

econsystems commented on UC540_8.0.5.zip corrupt in Voice Systems 5 years ago

What a shame.  Seems like here is a group which cannot shoot straight.  I myself, tried multiple...

econsystems commented on Notice: UC560 Voice Mail / AA issue being investigated in Voice Systems 5 years ago

I see the 8.05 is available in the downloads.  But did anyone check the zip file.  I tried the 540...

econsystems commented on UC560 SPA504g No Dial tone in Voice Systems 5 years ago

The site has actually 2 offices.  Both connected via private T. Office A has 2 Switches.  ESW52048P...

Bio












econsystems's Stats

Points15
Discussion started 8
Answers marked as Correct 1
Endorsed 1
Content Rated 0