gspanos21

Member Since: May 24, 2011

English
gspanos21's Activity on Cisco Support Community
Currently displaying 43 results

gspanos21 has commented on SPA122 1.3.2(014) HTTPS ssl cert profile problem

1 year 1 week ago
I have the same issue and I had also noticed that the SPA turns the...

gspanos21 has commented on SPA-8000 (line voltage - unregistered extensions)

1 year 5 months ago
Hi HameedI just received complaints of this exact issue with a SPA122....did...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

1 year 11 months ago
Sam, yes it is available. I am testing on 1.3.1-003 and 1.3.2-007 though so it...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

1 year 11 months ago
I haven't experimented in a while but I think that it doesn't check for FW...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

2 years 1 week ago
I used one of the SPA rebooter app's that are floating around the forums (http...

gspanos21 has commented on SPA112 - MWI issues

2 years 1 month ago
We have an "auto" provisioning system so I can't say for sure if some options...

gspanos21 has commented on SPA112 - MWI issues

2 years 1 month ago
Dale, I just tried this on my SPA running 1.3.1-003. I do not experience the...

gspanos21 has commented on SPA122 SIP484 response causes excessive NOTIFY event: reserve-trunk

2 years 1 month ago
Just to keep this thread up to date I'm adding my email reply to TAC...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

2 years 1 month ago
I plan on doing something like this for my next round of upgrades for the "...

gspanos21 has commented on SPA122 SIP484 response causes excessive NOTIFY event: reserve-trunk

2 years 1 month ago
Dan, that's interesting. I agree the device shouldn't go nuts and flood the...

gspanos21 has created SPA122 SIP484 response causes excessive NOTIFY event: reserve-trunk

2 years 1 month ago
I've noticed when the SPA122 dials a call and receives a SIP 484 "Address...

gspanos21 has commented on SPA122 CWCID Issue

2 years 1 month ago
nseto,  What are the specifics of the issue that was found? Is there a bug ID...

gspanos21 has commented on SPA ATA: Saving Configuration for Analysis Using admin/config.xml

2 years 1 month ago
This sounds like a big mistake on Cisco's part. It's obvious that things aren't...

gspanos21 has commented on Upgrade SPA112

2 years 1 month ago
JH. Make sure you're logging into the GUI as the "admin" username. The "cisco"...

gspanos21 has commented on SPA122 1.3.1 Still having issues

2 years 2 months ago
Are you on v1.3.1-003? That's the latest release that was provided as beta and...

gspanos21 has created SPA122/112 Report Rule Fw 1.3.1-003

2 years 2 months ago
Has anyone been able to get the SPA122/112 Report Rule function working on...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

2 years 2 months ago
What provisioning system are you using? How are you rolling out the upgrade...

gspanos21 has created SPA122 SSH or Telnet future support?

2 years 2 months ago
Are there any plans to support telnet or SSH access to the SPA122s? In most...

gspanos21 has commented on SPA122 freezes when upgrading to 1.3.1(003) via provisioning

2 years 2 months ago
I haven't tried via provisioning yet but I had a 1 production device freeze at...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 2 months ago
Here's the thread I started for CWCID issueshttps://supportforums.cisco.com/...

gspanos21 has created SPA122 CWCID Issue

2 years 2 months ago
I did my initial testing on firmware v1.2.1-004 and CWCID seems to work...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 2 months ago
Klayton...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 2 months ago
Does anyone have issues with Call-waiting caller-ID on the old 1.2.1-004 or new...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 3 months ago
Thanks Dale although 5% free doesn't sound very good to me.On another note, I...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 3 months ago
Patrick, TAC tells me this issue is related to a memory leak and  possibly an...

gspanos21 has commented on Spa112 line1 green led flashing, no dial tone

2 years 3 months ago
Have you also replaced the phone cord (RJ-11)? Your screenshot shows it's...

gspanos21 has created SPA122 - Feature Dial Services Codes / *72

2 years 3 months ago
The SPA122 is acting differently than the admin guide suggests in regards to *...

gspanos21 has commented on SPA122 Boot Version & Provisioning Issue?

2 years 4 months ago
Patrick,Is there any debug I can enable that may explain why only some...

gspanos21 has commented on SPA122 Boot Version & Provisioning Issue?

2 years 4 months ago
Hi Patrick. I didn't expect the date itself to be the issue but   possibly if...

gspanos21 has created SPA122 Boot Version & Provisioning Issue?

2 years 4 months ago
I have tested and verified my provisioning server is sending my SPA122 all of...

gspanos21 has created SPA122 Log Module Recommended Settings

2 years 4 months ago
I am sending logs to my syslog server from my SPA122 but also want to be able...

gspanos21 has created SPA122 Fw 1.2.1-004 Stability

2 years 5 months ago
My company is about to deploy approximately 70 SPA122's and I'm looking for...

gspanos21 has commented on SPA112 goes catatonic, crashes, no dialtone

2 years 5 months ago
Hey Walter. I haven't seen this issue as of yet with 1.2.1-004. If you open up...

gspanos21 has commented on SPA-122 issues

2 years 5 months ago
CWCID seems to work intermittently on some phone models (Brother FAX-575 fax...

gspanos21 has commented on SPA-122 issues

2 years 5 months ago
Hi Daniel. I was also given that BETA firmware yesterday to test Call waiting w...

gspanos21 has commented on SPA122 Recovery Process?

2 years 5 months ago
I've tried IE and Firefox, same result. I have another SPA which works fine...

gspanos21 has created SPA122 Recovery Process?

2 years 5 months ago
I had downgraded to 1.0.2(006) via provisioning from 1.2.1-004 to test a call...

gspanos21 has created SPA122 ATA - Call Waiting w/ CID not working

2 years 5 months ago
Anyone having issues with CWID on the SPA122? The call-waiting call beeps but...

gspanos21 has commented on Cisco IAD2432 T1-CAS with SIP to Metaswitch

2 years 10 months ago
We're actually using PRI currently and we're being asked to "tailor" to...

gspanos21 has commented on Cisco IAD2432 T1-CAS with SIP to Metaswitch

2 years 10 months ago
We're actually using PRI currently and we're being asked to "tailor" to...

gspanos21 has created Cisco IAD2432 T1-CAS with SIP to Metaswitch

2 years 10 months ago
Is anyone using a Cisco IAD2432 T1-CAS to PBX & SIP (Configured SIP binding...

gspanos21 has created IAD2432 T1 Loopback & Bert Test

2 years 10 months ago
I have an IAD2432 running IOS 12.4(24)T6.1. We are using the IAD for SIP->...

gspanos21 has created IAD2432 RTCP Voice Quality Stats

2 years 11 months ago
I am using an IAD2432 IAD (SIP to PRI). I have the following default RTCP...

Bio












gspanos21's Stats

Points0
Discussion started 13
Answers marked as Correct 0
Endorsed 0
Content Rated 0