muireadhachhagan

Member Since: Feb 08, 2012

English
muireadhachhagan's Activity on Cisco Support Community
Currently displaying 18 results

muireadhachhagan has commented on Outbound Caller ID for SNR and Call Forward

2 years 3 months ago
With Telus in Canada, the Feature is called "CLID Screen Removal". Looking to...

muireadhachhagan has created Install SSL certificate on UC560

2 years 3 months ago
How do you install a SSL certificate onto the UC560 for the SSL VPN? I have...

muireadhachhagan has commented on Outbound Caller ID for SNR and Call Forward

2 years 3 months ago
I have activated the IE message and checked the setting on the outbound caller...

muireadhachhagan has created Outbound Caller ID for SNR and Call Forward

2 years 3 months ago
Is there a way, on a PRI connection, to make the outbound caller ID information...

muireadhachhagan has commented on Directly Dialing a Phone's Speakerphone/Intercom

2 years 3 months ago
In CCA, setup an extension as a Dialable Intercom on each phone and it will...

muireadhachhagan has commented on caller-id showing number but not name?

2 years 3 months ago
I had this issue last week. In my case, it turned out that the caller ID...

muireadhachhagan has commented on UC560 Site-to-Site VPN traffic stops after 45 minutes

2 years 4 months ago
I have resolved the issue. Strange as it may seem, as soon as I installed the...

muireadhachhagan has commented on UC560 Site-to-Site VPN traffic stops after 45 minutes

2 years 4 months ago
SA520W: UC560:!!ip name-server 8.8.8.8ip name-server 8.8.4.4ip inspect name...

muireadhachhagan has created UC560 Site-to-Site VPN traffic stops after 45 minutes

2 years 4 months ago
Following the directions in the following post, I was able to get remote phones...

muireadhachhagan has commented on UC320W outbound/inbound calls stop working

2 years 7 months ago
It looks like the issues have been fixed with a minor change to the config of...

muireadhachhagan has commented on UC320W outbound/inbound calls stop working

2 years 7 months ago
So far we have identified a problem with the AA not working that affects the...

muireadhachhagan has commented on UC320W outbound/inbound calls stop working

2 years 7 months ago
I have been working with Cisco to fix this exact problem. I think they fixed it...

muireadhachhagan has commented on FXO - No outgoing Audio

2 years 7 months ago
Sounds like the issue I have been having with a client running 6 lines and a...

muireadhachhagan has created Adjust MOH volume

2 years 10 months ago
Is there a way to adjust the volume for the MOH on the UC320? I see there is a...

muireadhachhagan has commented on Problem with UC320 locking up

2 years 10 months ago
Hi Chris,Thanks for your response. I called in a ticket on this issue and we...

muireadhachhagan has commented on Problem with UC320 locking up

2 years 10 months ago
Hi Chris,Thanks for your response. I called in a ticket on this issue and we...

muireadhachhagan has commented on Problem with UC320 locking up

2 years 10 months ago
I have been having a similar issue with a client's UC320W. Periodically the...

muireadhachhagan has commented on Problem with UC320 locking up

2 years 10 months ago
I have been having a similar issue with a client's UC320W. Periodically the...

Bio












muireadhachhagan's Stats

Points5
Discussion started 4
Answers marked as Correct 1
Endorsed 0
Content Rated 3