muireadhachhagan

Member Since: Feb 08, 2012

English
muireadhachhagan commented on Outbound Caller ID for SNR and Call Forward in Voice Systems 4 years ago

With Telus in Canada, the Feature is called "CLID Screen Removal". Looking to see if we can get...

muireadhachhagan commented on Outbound Caller ID for SNR and Call Forward in Voice Systems 4 years ago

I have activated the IE message and checked the setting on the outbound caller ID. No love. I've...

muireadhachhagan commented on Directly Dialing a Phone's Speakerphone/Intercom in Voice Systems 4 years ago

In CCA, setup an extension as a Dialable Intercom on each phone and it will work.

muireadhachhagan commented on caller-id showing number but not name? in Voice Systems 4 years ago

I had this issue last week. In my case, it turned out that the caller ID information was not being...

muireadhachhagan commented on UC560 Site-to-Site VPN traffic stops after 45 minutes in Voice Systems 4 years ago

I have resolved the issue. Strange as it may seem, as soon as I installed the Cisco switch we will...

muireadhachhagan commented on UC560 Site-to-Site VPN traffic stops after 45 minutes in Voice Systems 4 years ago

SA520W: UC560:!!ip name-server 8.8.8.8ip name-server 8.8.4.4ip inspect name SDM_LOW cuseemeip...

muireadhachhagan commented on UC320W outbound/inbound calls stop working in Voice Systems 4 years ago

It looks like the issues have been fixed with a minor change to the config of the UC320W and the...

muireadhachhagan commented on UC320W outbound/inbound calls stop working in Voice Systems 4 years ago

So far we have identified a problem with the AA not working that affects the SPA8800 addon-unit,...

muireadhachhagan commented on UC320W outbound/inbound calls stop working in Voice Systems 4 years ago

I have been working with Cisco to fix this exact problem. I think they fixed it with the limited...

muireadhachhagan commented on FXO - No outgoing Audio in Voice Systems 4 years ago

Sounds like the issue I have been having with a client running 6 lines and a SPA8800. After about...

muireadhachhagan commented on Problem with UC320 locking up in Voice Systems 4 years ago

Hi Chris,Thanks for your response. I called in a ticket on this issue and we have gone as far as...

muireadhachhagan commented on Problem with UC320 locking up in Voice Systems 4 years ago

I have been having a similar issue with a client's UC320W. Periodically the system will lock up....

Bio












muireadhachhagan's Stats

Points5
Discussion started 4
Answers marked as Correct 1
Endorsed 0
Content Rated 3