phonejack

Member Since: Aug 30, 2010

English
phonejack's Activity on Cisco Support Community
Currently displaying 50 results

phonejack has commented on the UC320 is compatible with the SPA8000?

1 year 4 months ago
No only SPA8800Sent from Cisco Technical Support iPhone App

phonejack has commented on Music On Hold Problem

1 year 5 months ago
Hi there I have about 5 clients still on the spa9000 they all use Engin for...

phonejack has commented on Problem: MOH for external callers

1 year 5 months ago
I have tried getting MOH to work many times I have requested support from Cisco...

phonejack has commented on Upgrades to Phones

1 year 5 months ago
That's a great idea especially the SPA525G2 as the Bluetooth has issues with...

phonejack has commented on UC540 - No Ringing Tone or AA on Incoming Calls

1 year 6 months ago
Hi Guys I have just experienced the same issue.. New set up (first deployment)...

phonejack has commented on Multiple Attendants on UC320W

1 year 6 months ago
Quick answer is NoSent from Cisco Technical Support iPhone App

phonejack has commented on SPA 525G Phones rebooting during phone calls

1 year 8 months ago
Are you using The Bluetooth on SPA525G? I find that this happens when I have BT...

phonejack has commented on The end is near

1 year 8 months ago
This is absolute crap Cisco the BE6000 better be a UC350 or something similar...

phonejack has created UC320W PPPoE issue

1 year 9 months ago
Hi there,I have a customer using the UC320W as a router and a Netgear DM111P...

phonejack has commented on Next UC320W Firmware Release

1 year 9 months ago
Hey Cisco, an we get an update already? Or even an answer that's not political...

phonejack has commented on Next UC320W Firmware Release

1 year 10 months ago
Not good good enough Cisco I have sold around 300 UC320's in the last 2 years....

phonejack has commented on Display DNID or Hunt Group name

1 year 11 months ago
Try using shared extensionsSent from Cisco Technical Support iPhone App

phonejack has created UC320W & UC500 end of life rumours

2 years 2 days ago
Good evening gents first I would like to say that I have been using and selling...

phonejack has commented on UC320 with SPA8800. Analogue phone can't make calls.

2 years 1 week ago
PMF does not fix issueSent from Cisco Technical Support iPhone App

phonejack has commented on SIP - Firewall/ACLs

2 years 2 weeks ago
So is there a PMF that deals with toll fraud that I should add or is the UC320...

phonejack has commented on UC320W, SPA8800 fax configuration

2 years 3 weeks ago
Try the codec G711 and play around with SIP setting T38 and pass through you...

phonejack has commented on UC320 with SPA8800. Analogue phone can't make calls.

2 years 3 weeks ago
I had the same problem I run the following configuration1 x UC320 (using FXS...

phonejack has commented on UC320 and DID numbers

2 years 3 weeks ago
How many DID numbers can you map for outbound Caller ID?I ran into a problem...

phonejack has commented on UC320W Rebooting with reason S111

2 years 3 weeks ago
Switch firmware UG fixed it for me, what type of switch are you using?Sent from...

phonejack has commented on UC320 PBX sip trunk problem

2 years 1 month ago
Check the switch firmware upgrade it that helped meSent from Cisco Technical...

phonejack has commented on UC320 and SPA508 handsets - delay on audio connection

2 years 1 month ago
I have a similar set up and experiencing similar issue the sidecars are suspect...

phonejack has commented on Sharing voip traffic over same physical line as data with UC320

2 years 1 month ago
I have many UC320W deployments using the same physical cable / Data connection...

phonejack has commented on Network Topology\Setup

2 years 1 month ago
This thread is gold! VLAN 1 lolSent from Cisco Technical Support iPhone App

phonejack has commented on UC320 and SPA508 handsets - delay on audio connection

2 years 2 months ago
Hi there I too have a customer with similar or exact issue delay 2-3 seconds on...

phonejack has commented on Support mobile wireless handsets on UC320, such as Cisco 7921/5?

2 years 2 months ago
Hi there I have just read this discussion as I am currently trying to find a...

phonejack has commented on UC230W with SPA8800 - Call transfer from FXS

2 years 2 months ago
Hi there I have hit the same speed hump as per original discussion, my original...

phonejack has commented on SPA500DS on UC320W (or just admin access to the phones)

2 years 2 months ago
Yes I found out the hard way that the UC320 and SPA500DS are not compatible I...

phonejack has commented on "Xfer failed" Cisco 504G

2 years 4 months ago
Hi There I am encountering a similar issue with a single site using the...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 4 months ago
Well both units have been RMA'ed, replaced them an uploaded saved Config and...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 4 months ago
Hi WenjinI have finally able to run the FXS top FXO loop back test for my...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 5 months ago
Hi, I have enabled the port and assigned to user and incoming group (6 members...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 5 months ago
Any update on how to resolve the FXS issue I have a customer that has...

phonejack has commented on UC320 Voicemail not working on one line

2 years 6 months ago
Hi there I have been looking for a post on this issue for a while, found it...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 6 months ago
I revisited one our clients who had the issue with FXS port "no dial tone after...

phonejack has commented on UC230W with SPA8800 - Call transfer from FXS

2 years 7 months ago
Is anyone going to answer my question? Has anyone experienced this?Sent from...

phonejack has created UC230W with SPA8800 - Call transfer from FXS

2 years 7 months ago
Can anyone assist with how to transfer a call from a cordless phone (Uniden...

phonejack has commented on Intermittent Caller ID on fxo port in UK on UC320

2 years 7 months ago
I'm in AustraliaSent from Cisco Technical Support iPhone App

phonejack has commented on Intermittent Caller ID on fxo port in UK on UC320

2 years 7 months ago
I am getting the same problem after upgrading to 2.3.1, it was showing calls...

phonejack has commented on FXS not working after upgrade to 2.2.2

2 years 8 months ago
I have had this issue on 2.1.4 after upgrading to it the FXS port died no dial...

phonejack has commented on Can the UC320 use multiple AA for various DIDs

2 years 8 months ago
hi Randal is this on the road map at all? Is there a way we can get a copy of...

phonejack has commented on UC320 Hold Music Distorted

2 years 8 months ago
Hi their are you able to send me the PMF to lower the volume? Sent from Cisco...

phonejack has commented on Can we disable the auto appending of the VM greeting?

2 years 8 months ago
Thats a fantastic question, I think that's a winner, why do we need that? it's...

phonejack has commented on SPA3102 blinking power

2 years 8 months ago
I have had this problem with a new device out of box I ended up replacing the...

phonejack has created SPA3102 - Regional Settings Australia

2 years 9 months ago
Hi there can anyone please show me where I can find the Australian Regional...

phonejack has commented on SPA8000 DEAD PORTS

2 years 9 months ago
I have experienced this problem before on Port 1 and Port 8 of 2 separate...

phonejack has commented on SPA9000 MoH Issue

2 years 9 months ago
Good Luck; I have spent about 100 hours + many many phone calls and emails to...

phonejack has commented on Conference phones/stations compatible with UC320?

2 years 9 months ago
We have a client using FXS port of UC320W and a Polycom SS2 works fineSent from...

phonejack has commented on Where is the 300 series switch with 48 gigabit ports and PoE?

3 years 2 weeks ago
It seems Cisco forgot to make one in the SG300 range.. It's a shame they missed...

phonejack has commented on Where is the 300 series switch with 48 gigabit ports and PoE?

3 years 2 weeks ago
It seems Cisco forgot to make one in the SG300 range.. It's a shame they missed...

phonejack has commented on Apple device with uc320w

3 years 2 weeks ago
We also use iPhones and macs wirelessly and have not had issue we are using 2.2...

Bio












phonejack's Stats

Points10
Discussion started 4
Answers marked as Correct 0
Endorsed 0
Content Rated 0