riroe

riroe@cisco.com

Member Since: Jun 20, 2009

English
riroe's Activity on Cisco Support Community
Currently displaying 50 results

riroe has commented on SG200-08 crashs at 100GB transfer

3 years 1 month ago
The number for Austria is as follows:Austria0800 216 516THANKS

riroe has commented on SG200-08 crashs at 100GB transfer

3 years 1 month ago
The number for Austria is as follows:Austria0800 216 516THANKS

riroe has commented on RV042 VPN QuickVPN, vs standard Cisco VPN Client

3 years 3 months ago
Hello---You will not be able to configure the Cisco VPN with the RV042. You...

riroe has commented on Upgrade scheduled on OnPlus portal on Saturday, November 19th at 10am CST

3 years 3 months ago
The Cisco OnPlus Service will be upgraded to Release 6.4 software tomorrow,...

riroe has commented on SRP527W unable to detect ADSL

3 years 3 months ago
Have you checked to make sure that the DSL Interface is Enabled on the device...

riroe has commented on WRVS4400N-EU - Wireless connection problems with iPhone 4

3 years 4 months ago
Are you running the latest firmware on the WRVS?  If not I would upgrade to...

riroe has commented on Does the RV120W support PPPoE and static IPs

3 years 4 months ago
The RV120W only supports 1- WAN connection. Our RV016,RV042,and RV082 wired...

riroe has commented on WRVS4400N having trouble setting up VPN to access windows server

3 years 4 months ago
Graham---Under the firewall on the WRVS4400N do yo have the "Block WAN Request...

riroe has commented on Cisco Router - WRVS4400N VPN to WRVS4400N VPN

3 years 4 months ago
Under the Firewall settings on the WRVS4400N do you have "Block WAN Requests"...

riroe has commented on Queries

3 years 4 months ago
Here are the data sheets for the 2 cameras. They contain a lot of information...

riroe has commented on WRV210 - Freezes - Hanging - Lock - VPN Don´t Reconnect

3 years 4 months ago
Were you able to contact the Cisco Small Business Support Center to open up a...

riroe has commented on Windows 7, RV082, QuickVPN hangs

3 years 4 months ago
I just wanted to verify with you --Do you have Block WAN Requests disabled...

riroe has commented on Having trouble connecting to my VPN

3 years 4 months ago
Have you taken a look at the following link?https://supportforums.cisco.com/...

riroe has commented on Webview on SRW2024

3 years 4 months ago
Have you tried connecting to the switch with IE?  I would try it with IE 7. If...

riroe has commented on RV120W - Can't map Win7 network computers over VPN

3 years 4 months ago
When you do the ipconfig you will only see your IP address. QVPN does not...

riroe has commented on Problem connecting with VPN client to RV110W

3 years 5 months ago
On the RV120W Series it is mandatory to enable remote management for QuickVPN...

riroe has commented on RV042

3 years 5 months ago
Are you using the latest QVPN software (V1.4.2.1)  ?THANKS

riroe has commented on RVS4000 QVPN unable to connect

3 years 5 months ago
Under the RVS4000 Firewall-Basic Settings do you have BLOCK WAN Requests...

riroe has commented on ap541n how many clients, how many MAc addresses in the filter list

3 years 5 months ago
Most of your questions can be found in the AP541 Data Sheet:http://www.cisco....

riroe has commented on SRW2024P: 12th and 24th ports are not working.

3 years 5 months ago
Try the following and if you still continue to have problems please give us a...

riroe has commented on SG 200-08 - configuration changes disappear on power cycling

3 years 5 months ago
You will need to save your configuration changes before exiting the switch....

riroe has commented on SR2024C Rack brackets

3 years 5 months ago
Sorry but the SR2024 is a End of Life and End of Sale product and is no longer...

riroe has commented on Login Screen on WAN address with Remote Management Disabled

3 years 5 months ago
Are you getting the RV042 Login Page when you enter the WAN address? Normally...

riroe has commented on WRVS4400N no response

3 years 5 months ago
To start I would download the latest firmware which is 2.0.2.1. After you...

riroe has commented on Basic example for IPSec VPN for RV220W

3 years 5 months ago
If you have the time you may want to give us a call at the Cisco Small...

riroe has commented on WDS with two WRVS4400N v2

3 years 5 months ago
You will need the WAP4410N to use the WDS feature. THANKSRick RoeCiscoSmall...

riroe has commented on WRV210 VPN responds - "The remote gateway is not responding. Do you want to wait."

3 years 5 months ago
Neil--Check under your router firewall settings and make sure that you have...

riroe has commented on Unable to get to the web interface for SG200-18

3 years 6 months ago
You will have to set a static IP address on the PC that is connected to the...

riroe has commented on WRVS4400N periodically shutsdown WAN

3 years 6 months ago
What firmware version are you running on the WRVS4400N? THANKSRick RoeCisco...

riroe has commented on Is there a version of WBP54G V2 Wizard Setup for Windows 7?

3 years 6 months ago
To my knowledge there has not been a version for Windows 7 released for the...

riroe has commented on WAP4400n - how to expand signal

3 years 6 months ago
The WAP4400N does not have the WDS option available on it, the WAP4410N does...

riroe has commented on RV042 Remote management problem

3 years 6 months ago
You probably need to call the Cisco Small Business Support Center and let us...

riroe has commented on Setting up site to site IPSec VPN with RV 120W

3 years 6 months ago
You will most likely need to call the Cisco Small Business Support Center at 1...

riroe has commented on SRP 527w Automated reset

3 years 6 months ago
I am not aware of anything that can do this. There is not anything on the...

riroe has commented on WRV210 Wireless failing.

3 years 6 months ago
If you are still experiencing problems please give us a call at the Cisco...

riroe has commented on RV220W, having trouble connecting to local sever through Internet

3 years 6 months ago
Joergen---After you installed the 1.0.2.1 firmware did you do a factory reset...

riroe has commented on Cisco RV042 Too Slow, Not Loading Pages and no PPTP

3 years 6 months ago
Hi Luis---My name is Rick Roe and I work in the Cisco Small Business Support...

riroe has commented on SA540 - Exclude computer from filtering

3 years 7 months ago
Bryce---If you could please give us a call at our Cisco Small Business Support...

riroe has commented on RV4000 v2 unstable connection problem

3 years 7 months ago
Have you tried resetting the router back to factory defaults?  If not, give...

riroe has commented on RV042, quickVPN, Gateway not responding!

3 years 7 months ago
Does your RV042 have the public IP address on the WAN connection?  It may be a...

riroe has commented on RV220W connect to web interface problem

3 years 7 months ago
Just wanted to verify that you have your PC hard wired to one of the LAN potrs...

riroe has commented on RV 120W Wireless Firewall/Router corrupts data

3 years 7 months ago
Hi Jeff---You asked about support for the router. You can give us a call at...

riroe has commented on WRVS4400n & WPA2 not working on Xbox?

3 years 7 months ago
Is it just the Xbox that will not connect with WPA2? Also what channel are you...

riroe has commented on SA520 Optional port WAN mode for isolated network?

3 years 7 months ago
Hi Eric---Sorry it took so long for anyone to reply to your post. If you still...

riroe has commented on RVS4000 default login and password not working

3 years 7 months ago
It sounds like the reset did not take. I would try holding in the reset for at...

riroe has commented on Connecting RVS4000 routers

3 years 7 months ago
Hi Chris---I believe we talked just yesterday about your case.  We determined...

riroe has commented on WAP4410N behaves strangely after firmware update

3 years 7 months ago
Just one question for you --after you upgraded to the new firmware did you...

riroe has commented on Trouble changing admin PW on WRV 210

3 years 7 months ago
Hi Spence---My name is Rick Roe and I work in the Cisco Small Business Support...

riroe has commented on RVS4000 as VPN only device

3 years 8 months ago
The RVS4000 would need to be the main router. In order for the VPN to work the...

riroe has commented on Problem with Cisco RVS4000 and VPN Client Accounts

3 years 8 months ago
Under Firewall you need to DISABLE "Block WAN Requests"THANKSRick RoeCisco...

Bio












riroe's Stats

Points65
Discussion started 1
Answers marked as Correct 10
Endorsed 0
Content Rated 0