ryan_oconnell

Member Since: Jul 02, 2003

User Badges:

English
ryan_oconnell commented on CUCM 11.5 SIP trunk to 3CX in IP Telephony 3 months ago

Hello Mohammed I tried the steps as you described and as per the Cisco Guide. Can you help me...

ryan_oconnell commented on CUCM 11.5 SIP trunk to 3CX in IP Telephony 3 months ago

Chris my findings so far agree's with your comments that Authentication is not an option on SIP...

ryan_oconnell commented on SX10 Stuck in DND in TelePresence 4 months ago

Hello Kevin I hit this same issue for two different installs, I'm using 8.2 code on UCM 11.5 Have...

ryan_oconnell commented on Red x in Jabber for Windows on IM Only User in Jabber Clients 1 year ago

Hi Jamie,  I reviewed the group configuration File approach you mentioned but it appears as though...

ryan_oconnell commented on Red x in Jabber for Windows on IM Only User in Jabber Clients 1 year ago

Hi Mike In environments where IM-only users are mixed in with full UC users is it possible to...

ryan_oconnell commented on XMPP Federation Jabber "STATUS" not working all the time in Jabber Clients 1 year ago

Hello Thorstenn I notice a similar behaviour with my Expressway customers. I use Jabber Cloud and...

ryan_oconnell commented on Expressway MRA to support Jabber Hybrid deployment in Jabber Clients 1 year ago

Did you ever get an answer on this one? I'm working on the same setup and looking for answers Ryan

ryan_oconnell commented on H323 dialing Issue with VCS and Expressway-E in Video Over IP 1 year ago

 Hello francoistetardHave you made any progress here, I'm having the same issue in the reverse...

ryan_oconnell commented on Federation with Expressway Edge in Jabber Clients 1 year ago

Hello cgoodale2Yes I have made some progress. In version 8.5.2 multi-domain support is there...

ryan_oconnell commented on Moving to Directory URI - Jabber 10.6 in Unified Communications Applications 2 years ago

Joshehaos, Did you ever get around to attempting this? I tried this last night with a customer and...

ryan_oconnell commented on DTMF issues with Conductor and CUCM integraton in TelePresence 2 years ago

The fix I ended up doing was enabling the MTP check on the H.323 GW configuration page for CUCM. I...

ryan_oconnell commented on DTMF issues with Conductor and CUCM integraton in TelePresence 2 years ago

Hello Manish Thanks for your reply. So here is the thing. It was just as i feared, by leaving this...

ryan_oconnell commented on Jabber domain same as Webex Domain in Jabber Clients 2 years ago

Yes I considered this but didn't like this option mainly because it's another thing to manage. Also...

ryan_oconnell commented on Making the type of call more obvious to a finesse agent in Contact Center 2 years ago

Hi Aaron, this is exactly what we ended up doing. It works pretty well. Unfortunately the popup...

ryan_oconnell commented on FINESSE IN UCCX - FAILOVER SCENARIOS in Contact Center 2 years ago

Hello Arundeep, A few months ago you helped me with this issue, and you pointed in in the direction...

ryan_oconnell commented on Jabber domain same as Webex Domain in Jabber Clients 2 years ago

Yes we did find the issue. The company had a parent company who also had WebEx. The parent company...

ryan_oconnell commented on Multiparty Media 400v OVA not matching DocWiki Specifications in TelePresence 2 years ago

Actually Patrick,That's what I was kind of hoping for that the boxes come prestaged with ESX and...

ryan_oconnell commented on Multiparty Media 400v OVA not matching DocWiki Specifications in TelePresence 2 years ago

Hi Patrick, Yes the 400v is absolutely a dedicated UCS c220 server. This I can confirm I have it...

ryan_oconnell commented on Jabber domain same as Webex Domain in Jabber Clients 2 years ago

The reason I asked for a test to prove is because we opened a support case with WebEx and they say...

ryan_oconnell commented on Jabber domain same as Webex Domain in Jabber Clients 2 years ago

Ayodeji,Yes I agree, I recall helping some of my other customers through the webex registration...

ryan_oconnell commented on How to Remove WebEx Connect domain in Other Collaboration, Voice, and Video Subjects 2 years ago

Have you ever found a resolution for this?

ryan_oconnell commented on Jabber for iPhone - Config URL to Exclude WebEx in Jabber Clients 2 years ago

Hi Bryan  I'm having this issue as well with a customer and I'm struggling to understand how to fix...

ryan_oconnell commented on URI dialing changed Outlook contact card in Jabber Clients 2 years ago

Thanks Christopher for the update on 2013 could you comment if there is any fix to how jabber...

ryan_oconnell commented on URI dialing changed Outlook contact card in Jabber Clients 2 years ago

Has anyone found a workaround for this.  I have upgraded to 10.5.2 CUCM and IMP and now using...

ryan_oconnell commented on Red x in Jabber for Windows on IM Only User in Jabber Clients 2 years ago

Hi Manish, This post you referenced is actually one of my old posts. This used to work but doesn't...

ryan_oconnell commented on Red x in Jabber for Windows on IM Only User in Jabber Clients 2 years ago

HI Jason, Do you know if this is new in version 10.5. Because in earlier versions all one had to do...

ryan_oconnell commented on FINESSE IN UCCX - FAILOVER SCENARIOS in Contact Center 2 years ago

Thank you I'll start a cisco Case 

ryan_oconnell commented on FINESSE IN UCCX - FAILOVER SCENARIOS in Contact Center 2 years ago

Hello Arundeep, First off thanks for the excellent document. I am presently setting up the exact...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Hi Matt Thanks for the feedback. I have it working now Matt for the record, 3 months ago i tried to...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Thanks that did the trick ! I put the self signed in the tomcat-trust and it's working now on 5061...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Humm I just tried what u said and did 5061 on the Trunk and 80 on the CFB configuration page and it...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Yeah I'm really not sure if using the self signed are even an option. It doesn't say in the guide,...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Yeah I tried that no dice. Chuck mine only registers using 5060 and port 80 soon as i switch to...

ryan_oconnell commented on Telepresence Conductor not registering on CUCM in TelePresence 2 years ago

Hi Matt,Did you ever get this sorted. I'm also having this issuing except i'm using version 10.5 of...

ryan_oconnell commented on Chat timestamp off one hour...sometimes in Jabber Clients 2 years ago

A customer of mine has the same issue, Windows 7 with J4windows 9.6 and 10.5 Did you ever find an...

ryan_oconnell commented on Cannot install TMSPE 1.3 on TMS 14.5 in TelePresence 2 years ago

Yes that was the problem. Had to uninstall Java 8, install Java 7 xx and now it works

ryan_oconnell commented on Cannot install TMSPE 1.3 on TMS 14.5 in TelePresence 2 years ago

I'm using Java 8 25 Just trying to uninstall it now and install Java 7 update 71 to see if that...

ryan_oconnell commented on Cannot install TMSPE 1.3 on TMS 14.5 in TelePresence 2 years ago

Hello S.Sitthichai I'm having the exact same issue installing the exact same versions of TMS 14.5...

ryan_oconnell commented on Jabber for Windows and Unity Connection Voice mail out of sync in Jabber Clients 2 years ago

Yes thank you this makes complete sense

ryan_oconnell commented on Cannot start CCX Editor - no login screen in Contact Center 2 years ago

 I found a solution in another discussion. Seehttps://supportforums.cisco.com/discussion/12285941/...

ryan_oconnell commented on Cannot start CCX Editor - no login screen in Contact Center 2 years ago

Have you ever found the cause of this issue, I'm running into the same problem 8.5 work and 9.0.2...

ryan_oconnell commented on IM Only User in Jabber Clients 2 years ago

I am using version 9.1x of CUCM and IMP with Jabber 4 Windows 9.7.2 I have the UC Service Profile...

ryan_oconnell commented on IM Only User in Jabber Clients 2 years ago

I am having this issue too,Our customer has Jabber as a corporate IM standard, but only half the...

ryan_oconnell commented on Jabber and Missed Call history in Jabber Clients 2 years ago

Hi Jaime, I tend to agree with you on this I believe it works the same way but wanted to reach out...

ryan_oconnell commented on Jabber and Missed Call history in Jabber Clients 2 years ago

Jaime,Just for clarity, I'm not talking about a CSF registered phone, I'm talking about Jabber...

ryan_oconnell commented on Cisco Jabber 9.7 Embedded Tab - IE rendering engine in Jabber Clients 2 years ago

Have you found an answer for this? My customer is experience the same issue I believe. The PNG...

ryan_oconnell commented on CWMS Self Signed Certificate in Conferencing 3 years ago

Hello DejanMy customer is using a SPLIT HORIZON install of CWMS 2.0. Given that the internal and...

ryan_oconnell commented on Jabber 9.2.5 and above forced Certificates in Jabber Clients 3 years ago

Awesome I'll give this a try. So is this only an install swtich commmand or can the same be...

ryan_oconnell commented on jabber for windows 9.2.6 client in Jabber Clients 3 years ago

Hello Steve,I posted this  question here https://supportforums.cisco.com/message/4044007#...

Bio

Senior IP communications consultant with more than 10 years’ hands-on experience in integrated data and voice communications. Worked on projects for small, medium, and large enterprises, and campus environments.

User Badges:

ryan_oconnell's Stats

Discussion started
Answers marked as Correct
Endorsed
Content Rated