port-channel

Answered Question

hi! if i;m connecting 1 edge switch to 2 core switches. (2 trunk links, 1 link to each core), how do i configure the etherchannel at the core side? can the same channel id used across the core switches? what's the configuration be like at the core side?


thx

Correct Answer by glen.grant about 7 years 2 months ago

   According to your description there would be no etherchannel because you are saying 1 link to each core .  You would have a simple trunk to each core .  In order to etherchannel you would have to have 2 links to each core.  Just a create a simple trunk on each end.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (4 ratings)
Loading.
Jon Marshall Thu, 01/21/2010 - 09:48
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

[email protected]


hi! if i;m connecting 1 edge switch to 2 core switches. (2 trunk links, 1 link to each core), how do i configure the etherchannel at the core side? can the same channel id used across the core switches? what's the configuration be like at the core side?


thx


Channel id is local to the switch so you can use the same channel-id on both core switches.,


Jon

krishnakumarr Sun, 01/24/2010 - 06:29
User Badges:

hi


Pl find sample port channel config for both end cisco switches



core swith 1
====================
interface Port-channel1
  switchport trunk encapsulation dot1q
switchport mode trunk
no shut


interface fastEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

interface fastEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut


!

core switch 2
==============
interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk
no shut


interface fastethernet 1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

interface fastEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shut

!


other switches


Use LACP mode

Correct Answer
glen.grant Sun, 01/24/2010 - 07:56
User Badges:
  • Purple, 4500 points or more

   According to your description there would be no etherchannel because you are saying 1 link to each core .  You would have a simple trunk to each core .  In order to etherchannel you would have to have 2 links to each core.  Just a create a simple trunk on each end.

Actions

This Discussion