Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSA 5.0 to 5.2 migration - No XML file!

Need help please! We're doing a separate system migration from 5.0 to 5.2. 5.2 is running good, so we went to strat the migration. I ran the prepare_50_migration app, and it created tons of data files....but no XML file for migration_data_export.xml. Has anyone run into this error before? What could cause all the other files to create but not XML? I put the agent into test mode on the MC, so it shouldn't be blocked...

4 REPLIES
New Member

Re: CSA 5.0 to 5.2 migration - No XML file!

I managed to get the XML file by re-running the webmgr.exe command to export to the XML. Is that the norm? Instructions provided said "just run the script"

Blue

Re: CSA 5.0 to 5.2 migration - No XML file!

There is a known bug with 5.2.

(http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsi50901&from=summary)

You need to run the migration tool in a command window.

You also may not have the upgrade kits registered on your old server.

Tom

New Member

Re: CSA 5.0 to 5.2 migration - No XML file!

Yes, we do not have the 5.2 upgrade available. Is there a workaround for that listed in the Bug Toolkit?

Blue

Re: CSA 5.0 to 5.2 migration - No XML file!

Yes, you must run the migration tool in a command window.

Works fine if done that way.

93
Views
5
Helpful
4
Replies